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Preface:  Introduction to PRweb

The AcquiLine suite of products, developed by American Management Systems (AMS), is
targeted at achieving paper-free business processes.  AcquiLine is a web-based product suite that
is a “bolt-on” to the Standard Procurement System (SPS) program’s Procurement Desktop-
Defense (PD2) system.  The AcquiLine PRweb module is a direct paperless channel between the
requesting agent and a Contracting Office’s PD2 database.  With the PRweb module, the
requesting agent can create Purchase Requests, with attachments, for supplies and services directly
from a desktop web browser.  After creating a Purchase Request, the PRweb user can route it to
other PRweb users in the organization for additional information, changes, funding commitment,
and package approval, all according to locally defined business practices.  Once the Purchase
Request is approved, the information is saved directly to the PD2 database at the Contracting
Office.  Procurement officials can then utilize the full power of PD2 to fulfill the requirement as
submitted, or can route the requirement back to the PRweb user if further clarification is needed.

The PRweb module also allows customers to view PR status information through their desktop
web browser.  This capability saves the requesting agent and Contracting Office valuable time,
providing customer self-service rather than necessitating a phone call or e-mail status inquiry to
the Contracting Office.

The PRweb Functional User’s Guide is designed to be a comprehensive manual providing detailed
procedures for the various system features of the product.  The effective use of this manual is to
ensure successful use of PRweb.  The manual is divided into twelve sections: Getting Started,
PRweb Desktop, Account Maintenance, Purchase Request, PR Modifications, Line Item,
Attachments, DD254, Workflow, Reports, Transfer Document and Help.
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 In This Chapter…

Using the functions described in this
chapter you can:

• Register for access to PRweb

• Log onto PRweb

Chapter 1: Getting Started

The PRweb desktop allows the requesting agent to
successfully perform procurement-related tasks.  A
requesting agent in PRweb has the capability of
creating, viewing, editing, routing and approving PRs
from the PRweb desktop.  Maintenance of the PRweb
user account allows the user to access PRweb,
become familiar with desktop functionality and set
user preferences.

 Accessing PRweb

A valid user account is required to access PRweb.  To obtain an account, the registrant must
complete the registration form, which then needs to be approved by the designated System
Administrator.  Alternatively, a user account can be created directly by the System Administrator.
Upon completion of either of these two options, the user can log on to the PRweb module.  The
login process requires the registrant to successfully enter a username and password.  Upon
successful log on, the user has access to the PRweb desktop and can participate in the
requirements phase of the procurement process.
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Information Tab

The Login window opens to the Information tab.  The Information tab provides a location in
which the System Administrator can post information or messages for PRweb users to see.  It is
recommended that the user read the Information tab upon login.

Figure 1:  Login – Information Tab
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Login Tab

PRweb users can access the PRweb module via the Login window.

Figure 2:  Login – Login Tab

To log on to the PRweb module:

1. Click the Login tab from the Login window.

2. Enter the username in the Username field.

3. Enter the corresponding password in the Password field.

Note: The password entered must be a minimum of 8 characters including one or more special
characters (e.g., “%” or “#”).

4. Click the [Login] button.
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Registration Tab

The Registration tab is the location in which a person begins the registration process to become a
PRweb user.

To register as a PRweb user:

1. Select the Registration tab from the Login window.

Figure 3:  Login – Registration Tab
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2. Click the [Registration] button.

 The Registration Form window opens with the User tab displayed.

User Tab

Figure 4:  Registration Form – User Tab

1. Enter a username in the Username field.

Note: All username information is account specific.  No two users may have the same
username.

2. Enter a password in the Password field.

Note: The password entered must be a minimum of 8 characters including one or more special
characters (e.g., “%” or “#”).

3. Verify the password by re-entering it in the Verify field.

4. If applicable, select the Administrator check box.

Note: The View PRweb PRs in Status Report check box and View All PRs in Status Report
check box are disabled if the Administrator check box is selected.

5. If applicable, select the View PRweb PRs in Status Report check box.

Selecting the View PRweb PRs in Status Report check box requests the right to use the PR
Status Report function to view PRs that have been created in PRweb and reside in PD2.  For
more information on PR Status Report, refer to the “PR Status Report” section in Chapter
10:  Reports.
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6. If applicable, select the View All PRs in Status Report check box.

Selecting the View All PRs in Status Report check box requests the right to use the PR
Status Report function to view all PRs that reside in PD2 including PRs created in PRweb.
For more information on PR Status Report, refer to the “PR Status Report” section in
Chapter 10:  Reports.

Contact Tab

1. Click the Contact tab.

The information contained on the Contact tab provides a profile for the user account.  The
contact information includes Contact Name, Title, Phone  number, Fax number, E-mail
address and a Requesting Office address.  If contact information needs to be changed or
updated after registration, contact the PRweb System Administrator.

Figure 5:  Registration Form – Contact Tab

Note: Select the Check here if you are an existing Contact in PD2… check box to choose an
existing contact in PD2.  This activates the [Select] and [Remove] buttons.  Clicking the
[Select] button allows the registrant to search for existing contact information contained
in PD2.  Clicking the [Remove] button erases any contact information previously pulled
from PD2.  If an existing contact is selected, the fields on the Contact tab populate with
the information pertaining to that contact.

2. Enter a name in the Contact Name field.

This is a required field.  The contact name displays in the user list when creating route
templates, routing sheets and groups.

3. Enter the contact’s title in the Title field.
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4. Enter the contact’s phone number in the Phone field.

5. Enter the contact’s fax number in the Fax field.

6. Enter the contact’s e-mail address in the E-mail field.

This is a required field.

7. Click the [Select] button to select a Requesting Office.

 The Requesting Office Contact Search window opens.

Note: The Requesting Office field on the PR defaults to the Requesting Office selected by the
contact during the registration process.  The registrant can search for an existing contact
or add a new one.

Figure 6:  Requesting Office Contact Search Window

8. Enter Search Criteria, and click the [Search] button.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

9. Highlight the desired Requesting Office and click the [Select] button.

The Contact tab displays with the selected Requesting Office  in the Requesting Office
field.
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Figure 7:  Registration Form – Contact Tab
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Groups Tab

1. Click the Groups tab.

The PRweb module utilizes groups to organize users with commonalties and helps to organize
the approval trail.  There are two tabs within the Groups tab, the Member tab and Manager
tab.  The Member tab allows the registrant to request membership of a group and the Manager
tab allows the registrant to request to be a manager of a group.

Member Tab
The Member tab allows a registrant to request membership of a group.  The PRweb routing
components allows the user to route PRs to groups of users.  For more information on routing,
refer to the “Routing” section in Chapter 9:  Workflow.

Figure 8:  Registration Form  -  Groups Tab  -  Member Tab

1. Click the [Add] button to search for a group.

 The Group Search window opens.

Note: It is not required that a registrant be a member of a group.
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Figure 9:  Group Search Window

2. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to “Search Function” section in Chapter
2:  PRweb Desktop.

3. Highlight the desired group(s) and click the [Select] button.

The Member tab displays with the selected group(s).

Note: Multiple groups can be selected by pressing the <Ctrl> key and clicking on the desired
groups.
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Figure 10:  Registration Form  -  Groups Tab  -  Member Tab

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.

Manager Tab
The Manager tab allows a registrant to request to be a manager of one or more groups.
Managers of groups can use PR Status Reports to view PRs that currently reside in PD2 and
were created by members of the groups they manage.  For more information on PR Status
Report, refer to “PR Status Report” section in Chapter 10:  Reports.
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Figure 11:  Registration Form – Groups Tab  -  Manager Tab

1. Click the [Add] button to search for a group.

The Group Search window opens.

Note: It is not required that a registrant be a manager of a group.

Figure 12:  Group Search Window
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2. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to “Search Function” section in Chapter
2:  PRweb Desktop.

3. Highlight the desired group(s) and click the [Select] button.

The Groups tab displays with the selected group.

Note: Multiple groups can be selected by pressing the <Ctrl> key and clicking on the desired
groups.

Figure 13:  Registration Form – Groups Tab  -  Manager Tab

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.

4. To submit the Registration Form, select Form à Submit from the Registration Form
menu bar.
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Figure 14: Submit Menu Option

Note: An e-mail alert from the PRweb System Administrator is sent to the contact’s e-mail
address upon registration approval or rejection.
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 In This Chapter…

Using the functions described in this
chapter, you can:

• Understand the desktop
functions and components

• Use the Search feature

• Use the Auto-Calendar feature

Chapter 2: PRweb Desktop

 File Menu

The File menu provides desktop functions to allow
the PRweb user to update or exit the desktop.  For
these purposes, three components are provided in the
File menu: Refresh Folder, Refresh All, and Exit.

Figure 15:  File Menu
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Refresh Folder

The Refresh Folder menu option allows the PRweb user to refresh individual folders to reflect
changes.  For example, if a user gets an e-mail alert regarding a new PR in his/her Inbox, but does
not see the PR in that folder, he/she can highlight the Inbox folder and select File à Refresh
Folder from the  desktop menu bar.  This refreshes the Inbox folder with the new information and
the PR displays in that folder.

Refresh All

The Refresh All menu option allows the PRweb user to refresh all folders on the desktop to reflect
changes.  For example, if a user adds an attachment to a PR but does not see the attachment icon
on the desktop, he/she can select File à Refresh All from the desktop menu bar.  This refreshes
all folders on the desktop with any new information.  The PR icon now reflects the addition of the
attachment.

Exit

PRweb users can exit the desktop by selecting File à Exit from the desktop menu bar.
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 Using Desktop Components

The PRweb desktop is a Graphical User Interface (GUI) that provides the user control and
interaction with the program.

Figure 16:  Desktop

Desktop Folders

The PRweb desktop is the large white area that holds all of the PRweb user’s PRs in four folders:
Drafts, Inbox, Outbox and Archive.  Each folder represents a stage in the requirements
development process.

• The Drafts folder contains PRs that have been created but not yet routed.  PRs that have been
re-routed back to PRweb from PD2 also display in the Drafts folder.

• The Inbox folder contains PRs that have been routed to the user for review and approval by
another PRweb user.

• The Outbox folder contains PRs that have been routed to another PRweb user.

• The Archive folder contains PRs that have proceeded through the approval process in the
PRweb module and now reside in the PD2 database.

To access a document contained within a folder:
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1. Click on the plus symbol (+) to open a folder and display the folder’s contents.

The (+) symbol denotes that a closed folder has one or more documents in it.

2. Double-click the document to be opened.

Note: The minus symbol (-) that displays directly to the left of an open folder allows the user to
close that folder.

Title Bar

A title bar displays the name of the window at the top of every window in the PRweb system.
Throughout this document, the name contained within the title bar is used as the window name.

Figure 17:  Title Bar

Menu Bar

The menu bar allows the user to efficiently and quickly navigate through the various functions and
capabilities of the PRweb module.  The menu bar is the strip of one or more words located across
the top of a window, below the title bar.  Each word in the menu bar can be selected to activate a
drop-down menu.  Each drop-down menu contains words that relate to the various options
provided in the program that can be selected to link the user to that option.

Figure 18:  Desktop Menu Bar

Username

The username is displayed in the bottom right corner of the desktop.  This identifies the user who
is logged in.

Java Applet Window or Warning: Applet Window

Either the “Java Applet Window” or “Warning: Applet Window” message displays in the
lower left corner of the PRweb desktop.  It serves as a reminder that the PRweb module is not a
program that resides on the hard drive of the user’s computer, unlike a word processor or a
spreadsheet program.  The PRweb module is a Java Applet, a special type of program that can be
used over the Internet.
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 Search Function

There are two search functions available in PRweb, searching the database and searching a list.
The searching the database function allows the PRweb user to pull information directly from the
PRweb or PD2 database.  The searching within a list function allows the PRweb user to search a
list quickly.

Searching the Database

To conduct a search:

1. Click the [Select] button for the appropriate Search box.

Figure 19:  Sample Search Window

2. Qualify the Search Criteria field by selecting the desired Search By radio button.

The Search By radio buttons enables the PRweb user to perform searches by specific
categories.  The search results display the specific category alphabetically.

3. Define the criteria in the Search Criteria field.

The Search Criteria field allows the PRweb user to further define and refine the search
parameters.  The PRweb module employs the universal search symbol (%) to aid in the search
process.  The universal search symbol pulls all information pertaining to the designated search
parameter.  For example, “A%” in the Requesting Office Contact- Search field displays all
vendors beginning with the letter A.  The % may also be used to search for a keyword.  For
example, “%Army%” in the Requesting Office Contact Search field displays all Requesting
Offices containing the word “Army.”
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Note:  The Search Criteria field is case-sensitive.

4. Click the [Search] button.

Figure 20:  Sample Search Results

5. Highlight the desired result and click the [Select] button.
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Searching Within A List

To conduct a search:

1. Click on the appropriate list.

Figure 21:  Registration Form  -  Groups Tab  -  Member Tab

2. Enter search text.

The Starts with window opens.

Note: More than one character may be typed in the Search Text field.

Figure 22:  Starts With Window

3. Click [OK].

The search results is highlighted.
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Figure 23:  Registration Form  -  Groups Tab  -  Member Tab



Chapter 2: PRweb Desktop

AcquiLine PRweb v2.3 2244 JJuullyy 29, 2002
Functional User’s Guide

 Auto-Calendar Feature

The Auto-Calendar feature allows the PRweb user to quickly select a date from a calendar
interface.

To use the Auto-Calendar feature:

1. Place the cursor inside the field that requires a date.

2. Press <Shift> and double-click the left mouse button.

Figure 24:  Calendar Window

Note: A calendar displays with the current date as the default.

Note: Clicking on the auto-calendar icon also displays the calendar. 

3. Use the Month drop-down list box to select a different month if necessary.

4. Use the Year drop-down list box to select a different year.

5. Click the desired day of the month in the calendar that displays.

6. Double-click the appropriate date or single-click a date and click [OK] to select and close the
calendar.
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 In This Chapter…

This chapter introduces the basic
information needed to begin working
with AcquiLine PRweb.  This includes:

• Customizing the user account

Chapter 3: Account Maintenance

The PRweb desktop allows the requesting agent to
successfully perform procurement-related tasks.  A
requesting agent in PRweb has the capability of
creating, viewing, editing, routing and approving
PRs from the PRweb desktop.  Maintenance of the
PRweb user account allows the user to access
PRweb, become familiar with desktop functionality
and set user preferences.

 Customizing the User Account

The Preferences menu allows the PRweb user to customize his/her user options.  The Preferences
menu contains five options: Change Archive Days, Change Password, Route Templates,
Change E-mail Address, and Out of Office.
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Figure 25:  Preferences Menu Option

Change Archive Days

The Change Archive Days menu option allows the PRweb user to specify the number of days that
PRs are displayed in the Archive folder.  Changing the number of days overwrites the default set
by the System Administrator.

To change the number of archive days:

1. From the menu, select Preferences à Change Archive Days.

The Archive Days window opens.
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Figure 26:  Archive Days Window

2. Enter the desired number of days.

3. Click [OK] to save the Archive Days setting.

 The Attention window opens.
 

Figure 27:  Attention Window

4. Click [OK] to return to the PRweb desktop.
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Change Password

The Change Password feature allows the PRweb user to change his/her login password.

To change passwords:

1. From the menu, select Preferences à Change Password.

Figure 28:  Change Password Window

2. Enter the current password in the Old Password field.

This is a required field.

3. Enter the desired password in the New Password field.

This is a required field.

Note: The password entered must be a minimum of 8 characters including one or more special
characters (e.g., “%” or “#”).

4. Re-enter the desired password in the Verify field.

This is a required field.

5. Click [OK] to change the password.

 The Attention window opens.
 

Figure 29:  Attention Window

6. Click [OK] to return to the PRweb desktop.
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Route Templates

The Route Templates feature allows the PRweb user to create his/her own specific route
templates to complement current approval processes.  Only users with appropriate security rights
can create route templates.  Members of security groups that only have routing access to specific
templates can choose from those templates to which they are assigned when routing a PR.  The
routing sheet populates with the contents of the template.  Therefore, the order in which users are
put on the route template is the order in which the PR is routed.

Creating a Route Template

The PRweb user can create new route templates.  Route templates can be created to complement
current approval processes.

To create a route template:

1. From the menu, select Preferences à Route Templates.

Figure 30:  Templates Window

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.
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2. Click the [New] button.

The Template – New window opens.

Figure 31:  Template – New Window

3. Enter a unique template name in the Name field.

A unique name is required for each template.  The Name field holds up to 30 characters.

4. Enter a description for the new template in the Description field.

The template description allows the System Administrator to further clarify the route template
he/she is creating.  The Description field holds up to 255 characters.

5. Select members for the new template by highlighting desired users from the Non-Members
list box and clicking the [4] button.

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.

Note: The Non-Members list box displays all available users to add to the route template.  As
users are added to the route template their usernames display in order selected in the
Members list box and are subsequently removed from the Non-Members list box.
Members can be removed from the route template by highlighting the desired user from
the Members list box and clicking the [3] button.
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6. Select the Group radio button from the View Routees By field.

7. Select a member from the Non-Members list.

8. Click the [View Group] button.

The Groups (Read Only) window opens.

Figure 32:  Groups (Read Only) Window

9. Click the [Close] button to return to the Template – New window.

10. Click [OK] to save the new template and return to the Templates window.

11. Click the [Select] button next to the Route to PD2 User field.

The Select PD2 User window opens.

Figure 33:  Select PD2 User Window

12. Highlight the appropriate Contract Official.
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13. Click the [Select] button.

The PD2 user selected displays in the Route to PD2 User field on the routing sheet.

Note: At least one member and a PD2 user must be added to the new template before saving it.

14. Click [OK] to save the new template and return to the Templates window.

15. Click the [Close] button to return to the user’s desktop.

Editing a Route Template

The PRweb user can edit existing route templates to add or remove users from the template.

To edit a route template:

1. From the menu, select Preferences à Route Templates.

The Templates window opens.

Figure 34:  Templates Window

2. Highlight the route template to be edited.

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.
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3. Click the [Edit] button.

Figure 35:  Template - <Template Name> Window

4. Edit the template description in the Description field if necessary.

Note: The name in the Name field is not editable.

5. Select additional members for the template by highlighting desired users from the Non-
Members list box and clicking the [4] button.

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.

Note: The Non-Members list box displays all available users to add to the route template.  As
users are added to the route template their usernames display in order in the Members
list box and are subsequently removed from the Non-Members list box.  Members may
be removed from the route template by highlighting the desired user from the Members
list box and clicking the [3] button.

6. Select the Group radio button from the View Routees By field.

7. Edit the members from the Non-Members list if necessary.

8. Click [OK] to save the new template and return to the Templates window.
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9. Click the [Select] button next to the Route to PD2 User field to change the PD2 user.

The Select PD2 User window opens.

Figure 36:  Select PD2 User Window

10. Highlight the appropriate Contract Official.

11. Click the [Select] button.

The PD2 user selected displays in the Route to PD2 User field on the routing sheet.

Note: At least one member and a PD2 user must be included on the template before saving it.

12. Click [OK] to save the changes and return to the Templates window.

13. Click the [Close] button to return to the user’s desktop.
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Deleting a Route Template

The PRweb user can delete existing route templates.

To delete a route template:

1. From the menu, select Preferencesà Route Templates.

The Templates window opens.

Figure 37:  Templates Window

2. Highlight the route template to be deleted.

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.

3. Click the [Delete] button.

The Confirmation window opens.

Figure 38:  Confirmation Window

4. Click the [Yes] button.



Chapter 3: Account Maintenance

AcquiLine PRweb v2.3 3366 JJuullyy 29, 2002
Functional User’s Guide

Change E-mail Address

The Change E-mail Address feature allows the PRweb user to change their e-mail address as
defined in the contact information.  The e-mail address denotes where all PRweb generated alerts
are sent.

To change your e-mail address:

1. From the menu, select Preferencesà Change E-mail Address.

The Update E-mail Address window opens.

Figure 39:  Update E-mail Address Window

2. Enter the new e-mail address in the New E-mail Address field.

3. Click [OK] to save the changes.

Out of Office

The Out of Office feature allows the PRweb user to specify a date range that the user will be
away.  The user can also specify another PRweb user that the “out of office” user’s workload will
be forwarded to while the “out of office” user is away.   E-mail notification is sent to the “out of
office” user informing the user that a PR or PR Mod has been forwarded to the designated
alternate.  Once the Last Day Out of Office passes, the user’s workload will not be forwarded to
the designated user.

To specify out of office information:

1. From the menu, select Preferences à Out of Office.

 Out of Office window opens.
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Figure 40:  Out of Office Window

2. Select the Out of Office Activiated check box.

3. Enter the appropriate date in the First Day Out of Office field.

This is a required field.

4. Enter the appropriate date in the Last Day Out of Office field.

This is a required field.

Note: The First Day Out of Office  and Last Day Out of Office dates can be entered manually
or by using the Auto-Calendar feature. For more information on the Auto-Calendar, refer
to “Auto-Calendar Feature” section in Chapter 2: PRweb Desktop.

5. Click the [Select] button next to the Forwarding Workload to PRweb User field.

 The Select PRweb User window opens.

 Figure 41:  Select PRweb User Window
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6. Highlight the user and click the [Select] button to select the desired user.

 The selected user displays in the Out of Office window.

 

Figure 42:  Out of Office Window

7. Click [OK] to save the Out of Office configuration.

8. Click [Cancel] to cancel the Out of Office configuration.

To remove out of office information:

1. From the menu, select Preferences à Out of Office.

Figure 43:  Out of Office Window

2. Clear the Out of Office Activated check box.

 The First Day Out of Office, Last Day Out of Office, and Forwarding Workload to
PRweb User fields are cleared.
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Figure 44:  Out of Office Window

3. Click [OK] to save the Out of Office configuration.

4. Click [Cancel] to cancel the Out of Office configuration.
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 In This Chapter…

Using the Purchase Request
functions described in this chapter,
you can:

• Create and Manage PRs

• Manage Funding Sources

• Manage Funding Strips

• Manage Job Orders

Chapter 4: Purchase Request

The Purchase Request (PR) document is the principle
document supported within PRweb.  The PRweb
module allows the requesting agent to create, route,
approve, and submit the PR to the Contracting Office.
The electronic interchange of the PR, and the ability of
the requesting agent to track the status of the PR,
provides an integrated solution to support paperless
acquisition.

 Creating a New Purchase Request

To create a new Purchase Request:

1. From the menu, select Purchase Request à New.

Figure 45:  New Purchase Request Menu Option
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The PR Header displays at the top of the Purchase Request window and is visible from
every tab of the Purchase Request window.

Figure 46:  Purchase Request Header

2. Enter a description in the Description field.

The Purchase Request description allows the PRweb user to assign a descriptive reference of
up to 60 characters.  This field is required to save a PR.

3. Enter a unique number in the Purchase Request Number field.

The Purchase Request number allows the PRweb user to assign a unique alphanumeric
combination of up to 30 characters to the PR.  Duplicate PR numbers are not allowed.  This
field is required to save a PR.

4. Enter the Defense Priority Allocation System (DPAS) Priority Rating in the DPAS Priority
Rating  field.

This field holds up to 6 characters.

5. Enter the appropriate priority number in the Priority field.

This field holds any number between 1 and 15.

Note: The PRweb module automatically assigns a date/time stamp called the Requisition Date,
to the PR upon creation.  This field is not editable.
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 Main Form Tab

The Purchase Request opens to the Main Form tab.  The Main Form tab contains information
regarding the Requesting Office, Issuing Office, Suggested Vendors, Type of Action and
Comments.

Figure 47:  Purchase Request - New – Main Form Tab

1. Select the appropriate Type of Action radio button.

Note: The Requesting Office and Issuing Office fields default to the Requesting Office
defined in the creator’s user account on the Contacts tab.

2. Click the [Select] button next to the Requesting Office field.
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The Requesting Office Address Search window opens.

Figure 48:  Requesting Office Address Search Window

3. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to “Search Function” section in Chapter
2:  PRweb Desktop.

4. Highlight the desired Requesting Office Address.

5. Click the [Select] button.

The Main Form tab displays with the selected Requesting Office in the Requesting Office
Address field.

6. Click the [Select] button next to the Issuing Office Address field.
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The Issuing Office Address Search window opens.

Figure 49:  Issuing Office Address Search Window

7. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to “Search Function” section in Chapter
2:  PRweb Desktop.

8. Highlight the desired Issuing Office Address.

9. Click the [Select] button.

The Main Form tab displays with the selected Issuing Office in the Issuing Office
Address field.

10. Click the [Add] button next to the Suggested Vendor(s) field.

The Suggested Vendor(s) field allows the PRweb user to identify potential
suppliers/contractors for the request.  Vendor information is pulled from the PD2 database.
The PRweb module user cannot create new vendor profiles; the Contracting Office must do
this via PD2.
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The Vendor Address Search window opens.

Figure 50:  Vendor Address Search Window

11. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to “Search Function” section in Chapter
2:  PRweb Desktop.

12. Highlight the desired Vendor Address.

13. Click the [Select] button.

The Main Form tab displays with the selected vendor(s) in the Suggested Vendor(s) field.

Note: The [Add] button becomes the [More] button after selecting one Suggested Vendor(s).

14. Enter comments about the requirement into the Comments field.

This field holds up to 255 characters.
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Additional Suggested Vendors

1. Click the [More] button next to the Suggested Vendor(s) field.

The Vendor Summary View window opens.

Figure 51:  Vendor Summary View Window

2. Click the [Add] button.

The Vendor Address Search window opens.

Figure 52:  Vendor Address Search Window
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3. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to “Search Function” section in Chapter
2:  PRweb Desktop.

4. Highlight the desired Vendor Address.

5. Click the [Select] button.

The Main Form tab displays with the selected vendor(s) in the Suggested Vendor(s) field.

Remove Suggested Vendor

1. Click the [More] button next to the Suggested Vendor(s) field.

The Vendor Summary View window opens.

Figure 53:  Vendor Summary View Window

2. Highlight one or more vendors and click the [Remove] button.

3. Click [OK] to return to the Main Form tab.
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 Line Item Tab

The Line Item tab of the PR provides a summary of the line items on the PR.  This summary
provides general information on line items for a PR such as Number, Description, Quantity,
Unit of Issue, Unit Cost, and Total Cost.

In PRweb, funding may be handled at the contract level or at the line item level.  Contract level
funding may be entered on the Line Item tab.  To establish line item level funding, the information
may be added on the Funding tab in the Line Item Detail window.  To create a line item refer to
Chapter 6:  Line Item.

Figure 54:  Purchase Request - <Purchase Request Number> – Line Item Tab
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Creating a New Funding Source

PRweb users can create funding sources at the contract level.  The System Administrator grants
user rights to manage funding information.  If the user does not have these rights, funding
information is read-only or not available.

1. Click the [New] button next to Contract Level Funding .

The Contract Level Funding window opens.

Note: If associated funding information is already in the database, the [More] button displays
and the funding information displays in the table.

Figure 55:  Contract Level Funding Window

2. Click the [New] button to add funding information.
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The Funding Sources - New window opens with the funding header displayed at the top.

The funding header includes the Document Number and the Total Estimated Cost of all
line items.

Figure 56:  Funding Sources – New Window

3. To search for an existing funding strip, click the [Manage] button.
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The Funding Strip Search window opens.

Figure 57:  Funding Strip Search Window

4. Select the appropriate template from the Template drop-down list box.

Note: Selecting “Global” in the Template drop-down list box searches across all templates.

5. Enter Search Criteria.

6. Click the [Search] button.



Chapter 4: Purchase Request

AcquiLine PRweb v2.3 5522 JJuullyy 29, 2002
Functional User’s Guide

The search results display.

Figure 58:  Funding Strip Search Window

Note: Only funding strips that have been created by the user or released by the PD2 System
Administrator are displayed.

7. If the desired funding strip is not found skip to step 10.  If it is found, continue with step 8.

8. Highlight the desired funding strip and click the [Select] button.

9. Skip to step 14.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

10. If the funding strip is not found, click the [New] button.
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The <Default Template> Funding Strip – New window opens.

Figure 59:  Army Funding Strip – New Window

Note: The default funding strip template set by the System Administrator displays.  If the
System Administrator has not selected a default template, you cannot continue

11. To change to an alternate template, select another template from the Select Template drop-
down list box.

12. Enter the funding strip information in the appropriate fields.

Note: Each field must either be filled out completely or left blank.

13. Click [OK].

The funding strip displays on the list of available funding strips in the Funding Strip
Search window.

14. Highlight the new funding strip and click the [Select] button to select the new funding strip.

15. Enter the appropriate fund amount in the Funded Amount field.

The Funded Amount field allows the PRweb user to enter the desired dollar amount to
correspond with the selected funding strip.  (It is not required to enter a dollar sign.)

Note: The Funded Amount defaults to the total cost of all line items.

16. Enter an Accounting Classification Reference Number (ACRN) in the Fund ACRN.

The Fund ACRN field allows users to enter ACRN information in the Funding Source
window.  This field holds up to two characters.

17. Click [OK] to return to the Contract Level Funding  window.

18. Click [Close] to return to the Purchase Request window.

19. From the menu, select File → Save to update the funding information and save the PR.
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Editing a Funding Source

PRweb users can edit funding sources at the contract level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.

Figure 60:  Purchase Request - <Purchase Request Number> - Line Item Tab

1. From the Line Item Tab of the Purchase Request window, click the [More] button next to
Contract Level Funding .

The Contract Level Funding window opens.
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Figure 61:  Contract Level Funding Window

2. Highlight the funding source to be edited and click the [Edit] button.

The Funding Sources window opens.

Figure 62:  Funding Sources Window

3. Make desired changes and click [OK] to return to the Contract Level Funding window.
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4. Click [Close] to return to the Purchase Request window.

5. From the menu, select File → Save to update the funding information and save the PR.

Deleting a Funding Source

PRweb users can delete funding sources at the contract level.  Deleting a funding source removes
it from the PR.  The System Administrator grants user rights to manage funding information.  If
the user does not have these rights, funding information is read-only.

Figure 63:  Purchase Request - <Purchase Request Number> – Line Item Tab

1. From the Line Item tab of the Purchase Request window, click the [More] button next to
Contract Level Funding .

The Contract Level Funding window opens.

2. Highlight the funding source to be deleted and click the [Delete] button.

3. Click the [Yes] button in the Confirmation window.

The Contract Level Funding window displays with the funding source deleted from the
table.

4. Click the [Close] button to return to the Purchase Request window.

5. From the menu, select File → Save to update the funding information and save the PR.
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Creating a New Funding Strip

PRweb users can create funding strips at the contract level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.

Figure 64:  Purchase Request - <Purchase Request Number> - Line Item Tab

1. Click the [New] button next to Contract Level Funding .
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The Contract Level Funding window opens.

Figure 65:  Contract Level Funding Window

2. Click the [New] button.

The Funding Sources – New window opens.
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Figure 66:  Funding Sources – New Window

3. Click the [New] button.

The <Default Template> Funding Strip - New window opens.

Figure 67:  Army Funding Strip – New Window

4. To change an alternate template, select another template from the Select Template drop-
down list box.
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5. Enter the funding strip information in the appropriate fields.

Note: Each field must either be filled out completely or left blank.  However some fields may
be required, depending on how the System Administrator configured the funding
template.

6. Click [OK].

The funding strip displays in the Fund Strip field of the Funding Sources - New window.

7. Click [OK] to return to the Contract Level Funding  window.

8. Click [Close] to return to the Purchase Request window.

9. From the menu, select File → Save to update the funding information and save the PR.

Note: A new funding strip may also be created from the Funding Strip Search window by
clicking the [New] button.
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Copying a Funding Strip

PRweb users can copy funding strips at the contract level.  Copying funding strips may save time
in the creation of new funding strips.  The System Administrator grants user rights to manage
funding information.  If the user does not have these rights, funding information is read-only.

Figure 68:  Purchase Request - <Purchase Request Number> - Line Item Tab

1. Click the [More] button next to Contract Level Funding.
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The Contract Level Funding window opens.

Figure 69:  Contract Level Funding Window

2. Click the [New] button.

The Funding Sources – New window opens.

Figure 70:  Funding Sources – New Window
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3. Click the [Manage] button.

The Funding Strip Search window opens.

Figure 71:  Funding Strip Search Window

4. Select the appropriate template from the Template drop-down list box.

5. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to the “Search Function” section in
Chapter 2: PRweb Desktop.
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Figure 72:  Funding Strip Search Window

6. Highlight the desired funding strip and click the [Copy] button.

The <Default Template> Funding Strip - Copy window opens with the copied funding
strip information in each field.

Figure 73:  Army Funding Strip – Copy Window

Note: The funding strip is copied into the template that corresponds with the PRweb template
used to create the original funding strip.  If the funding strip was created with a PRweb
template that has either been disabled or updated, the PRweb user is unable to copy the
funding strip.  In addition, funding strips that were created in PD2 will display as
Miscellaneous.
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7. Make the desired changes to the funding strip.

8. Click [OK] to save the changes and return to the Funding Strip Search window.

The new funding strip displays in the Funding Strip Search window.

9. Highlight the funding strip and click the [Select] button to select the new funding strip.

10. Click [OK] to return to the Contract Level Funding  window.

11. Click [Close] to return to the Purchase Request window.

12. From the menu, select File à Save to update the funding information and save the PR.
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Editing a Funding Strip

PRweb users have two options for editing funding strips at the contract level.  The System
Administrator grants user rights to manage funding information.  If the user does not have these
rights, funding information is read-only.

If the System Administrator has updated or removed the template from which the selected funding
strip was created from, PRweb alerts the user that the template has changed.

Figure 74:  Confirmation Window

If the user selects [Yes], PRweb displays the updated version of the template or the default
template, depending on whether the template was disabled.  The user is able to select another
template if desired from the Select Template dropdown list box.

Figure 75:  Army Funding Strip – New Window
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If the user selects [No], the funding strip displays as read-only.

Figure 76:  Army Funding Strip – (Read Only) Window

Option 1:  By Funding Strip Search
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Figure 77:  Purchase Request - <Purchase Request Number> - Line Item Tab

1. Click the [More] button next to Contract Level Funding.

The Contract Level Funding window opens.

Figure 78:  Contract Level Funding Window

2. Highlight the desired funding source and click the [Edit] button.

Note: The PRweb user can also double-click on the funding source to open the highlighted
funding source.
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The Funding Sources window opens.

Figure 79:  Funding Sources Window

3. Click the [Manage] button.
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The Funding Strip Search window opens.

Figure 80:  Army Funding Strip – Edit Window

4. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to the ‘Search Function” section in
Chapter 2:  PRweb Desktop.

5. Highlight the desired funding strip and click the [Edit] button.
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The Army Funding Strip – Edit window opens with the original funding information
displayed.

Note: You may not edit a funding strip that is applied to either another PR or another funding
source on the same PR.

Figure 81:  Army Funding Strip – Edit Window

6. Make desired changes to the funding strip and click [OK] to return to the Funding Strip
Search window.

7. Click the [Select] button to select the updated funding strip and return to the Funding
Sources window.

8. Click [OK] to return to the Contract Level Funding  window.

9. Click the [Close] button to return to the Purchase Request window.

10. From the menu, select File → Save to update the funding information and save the PR.
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Option 2:  By Funding Sources Window

Figure 82:  Purchase Request - <Purchase Request Number> - Line Item Tab

1. Click the [More] button next to Contract Level Funding.
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The Contract Level Funding window opens.

Figure 83:  Contract Level Funding Window

2. Highlight the desired funding source and click the [Edit] button.
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The Funding Sources window opens.

Figure 84:  Funding Sources Window

3. From the Funding Sources window click the [Edit] button next to the Fund Strip field.

The Funding Strip – Edit window opens with the original funding information displayed.

Figure 85:  Army Funding Strip – Edit Window
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4. Make desired changes to the funding strip and click [OK] to return to the Funding Sources
window.

5. Click [OK] to return to the Contract Level Funding  window.

6. Click the [Close] button to return to the Purchase Request window.

7. From the menu, select Fileà  Save to update the funding information and save the PR.

Deleting a Funding Strip

PRweb users can delete funding strips at the contract level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.

Figure 86:  Purchase Request - <Purchase Request Number> Window

1. Click the [More] button next to Contract Level Funding.
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The Contract Level Funding window opens.

Figure 87:  Contract Level Funding Window

2. Highlight the desired funding source and click the [Edit] button.
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The Funding Sources window opens.

Figure 88:  Funding Sources Window

3. Click the [Manage] button.

 The Funding Strip Search window opens.

4. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to the “Search Function” section in
Chapter 2:  PRweb Desktop.
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Figure 89:  Funding Strip Search Window

5. Highlight the desired funding strip and click the [Delete] button.

Note: You may not delete a funding strip that is applied to either another PR or another funding
source on the same PR.

6. Click the [Yes] button in the Confirmation window.

The Funding Strip Search window displays with the funding strip deleted from the table.

7. Click the [Cancel] button to return to the Funding Sources – New window.

8. Click [OK] to return to the Contract Level Funding  window.

9. Click the [Close] button to return to the Purchase Request window.

10. From the menu, select File → Save to update the funding information and save the PR.
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Creating a Job Order

PRweb users can create job orders at the contract level.  The System Administrator grants a user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 90:  Purchase Request - <Purchase Request Number> Line Item Tab

1. Click the [New] button next to Contract Level Funding .
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The Contract Level Funding window opens.

Figure 91:  Contract Level Funding Window

2. Click the [New] button.
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The Funding Sources – New window opens.

Figure 92:  Funding Sources – New Window

3. Click the [Add] button next to the Job Order table.

The Attach Job Order – New window opens.

Figure 93:  Attach Job Order – New Window

4. Click the [Select] button.
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The Job Order Number Search window opens.

Figure 94:  Job Order Number Search Window

5. Click the [New] button.

The Create New Job Order window opens.

Figure 95:  Create New Job Order Window

6. Enter a number in the Job Order Number field and an expiration date in the Funds
Expiration Date field.

Note: The funds expiration date can be entered manually or by using the Auto-Calendar feature.
For more information on the Auto-Calendar, refer to “Auto-Calendar Feature” section in
Chapter 2: PRweb Desktop.

7. Click [OK] to return to the Job Order Number Search window.

8. Double-click the new job order to return to the Attach Job Order window.

9. Click [OK] to return to the Funding Sources – New window.

The job order displays in the Funding Sources – New window.
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10. Click [OK] to return to the Contract Level Funding  window.

11. From the menu, select File → Save to update the job order information and save the PR.

Attaching a Job Order

PRweb users can attach job orders at the contract level.  The System Administrator grants a user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 96:  Purchase Request - <Purchase Request Number> Line Item Tab

1. Click the [New] button next to Contract Level Funding .

The Contract Level Funding window opens.

2. Click the [New] button.
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The Funding Sources – New window opens.

Figure 97:  Funding Sources – New Window

3. Click the [Add] button next to the Job Order table.

The Attach Job Order – New window opens.

Figure 98:  Attach Job Order – New Window

4. Click the [Select] button.



Chapter 4: Purchase Request

AcquiLine PRweb v2.3 8855 JJuullyy 29, 2002
Functional User’s Guide

The Job Order Number Search window opens.

Figure 99:  Job Order Number Search Window

5. Enter Search Criteria, and click the [Search] button.

The search results display.

Figure 100:  Job Order Number Search Window

6. Highlight the desired job order number and click the [Select] button.
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The Attach Job Order - New window opens.

Figure 101:  Attach Job Order – New Window

7. Click [OK] to return to the Funding Sources - New window.

8. Click [OK] to return to the Contract Level Funding  window.

9. From the menu, select File → Save to update the job order information and save the PR.
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Editing a Job Order

PRweb users can edit job orders at the contract level.  The System Administrator grants a user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 102:  Purchase Request - <Purchase Request Number> Line Item Tab

1. Click the [More] button next to Contract Level Funding.
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The Contract Level Funding window opens.

Figure 103:  Contract Level Funding Window

2. Highlight an existing funding source and click the [Edit] button.
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The Funding Sources window opens.

Figure 104:  Funding Sources Window

3. Highlight the desired job order and click the [Edit] button next to the Job Order table.

The Attach Job Order - <Job Order Name> window opens.

Figure 105:  Attach Job Order - <Job Order Name> Window

4. Click the [Select] button.
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The Job Order Number Search window opens.

Figure 106:  Job Order Number Search Window

5. Enter Search Criteria, and click the [Search] button.

6. Highlight a job order number and click the [Select] button.

The Attach Job Order - <Job Order Name> window opens with the new job order
number displayed in the Job Order field.

Figure 107:  Attach Job Order - <Job Order Name> Window

7. Click [OK] to return to the Funding Sources window.

8. Click [OK] to return to the Contract Level Funding  window.

9. From the menu, select File → Save to update the job order information and save the PR.
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Deleting a Job Order

PRweb users can delete job orders at the contract level.  The System Administrator grants a user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 108:  Purchase Request - <Purchase Request Number> Line Item Tab

1. Click the [More] button next to Contract Level Funding.



Chapter 4: Purchase Request

AcquiLine PRweb v2.3 9922 JJuullyy 29, 2002
Functional User’s Guide

The Contract Level Funding window opens.

Figure 109:  Contract Level Funding Window

2. Highlight an existing funding source and click the [Edit] button.
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The Funding Sources window opens.

Figure 110:  Funding Sources Window

3. Highlight the job order and click the [Delete] button next to the Job Order table.

4. Click the [Yes] button in the Confirmation window.

The Funding Sources window displays with the job order deleted from the table.

5. Click [OK] to return to the Contract Level Funding  window.

6. From the menu, select File → Save to update the job order information and save the PR.
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 Contracts Tab

The Contracts tab of the PR allows the PRweb user to designate Suggested Contract
Information, a Contract Number, and a Suggested Preference Program.

Figure 111:  Purchase Request – New – Contract Tab

1. Select the appropriate Suggested Contract Information radio button.

The Suggested Contract Information radio buttons enable the PRweb user to suggest either
a Delivery Order or Modification for the requirement.

2. Click the [Select] button next to the Contract Number field.

The Contract Number search field allows the PRweb user to select an existing contract in
PD2 and associate it with the PR.  The Contract Number search field pulls all contracts
available in the PD2 database that meet the PRweb user’s search criteria.
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The Attachment Search window opens.

Figure 112:  Attachment Search Window

3. Select the appropriate contract type from the Document Type drop-down list box.

4. Enter Search Criteria, and click the [Search] button.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

5. Highlight the desired Document Number for the contract.

6. Click the [Select] button.

The Contracts tab displays with the selected contract in the Contract Number field.

7. Select the desired preference program from the Suggested Preference Program drop-down
list box.

The Suggested Preference Program drop-down list box allows the PRweb user to designate
the desired Preference Program for the requirement.

8. Click the desired Preference Program.
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 Add’l Data Tab

The Add’l Data tab allows the PRweb user to add any Additional Point of Contact (POC)
Information and Security Clearance Requirements.  The user can also view any Contracting
Officer Notes (KO Notes).

Figure 113:  Purchase Request – New – Add’l Data Tab

1. Click the [Select] button next to the Additional Point of Contact (POC) Information field.

The Additional Point of Contact (POC) Information field allows the PRweb user to include
one additional POC on the PR.  The POC information is pulled from the PD2 database.
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The Contact Search window opens.

Figure 114:  Contact Search Window

2. Enter Search Criteria, and click the [Search] button.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

3. Highlight the desired contact.

4. Click the [Select] button.

The Add’l. Data tab displays the selected contact in the Additional Point of Contact
(POC) Information field.  The [Select] button is now a [Remove] button.

5. Select the appropriate Security Clearance Required radio button.

The Security Clearance Required radio buttons enable the PRweb user to add additional
security information for the requirement.

Note: The KO Notes field is provided for the Contracting Officer (KO) to input any additional
requirement information in PD2.  If the PR is returned to the PRweb user, the KO notes
are displayed in the field.  In PRweb, this field is read-only.

 Saving a Purchase Request

The Save menu option allows the PRweb user to save all changes made to the PR.  Upon
completing a PR, the PRweb user must save the PR information.  If the PR is updated with new
information, the PR must also be saved.  To save a PR, select File à Save from the menu.

Note: Updating and saving are two separate functions.  A PR that has been updated with
information needs to be saved in order to save the PR in its updated status.
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 Closing a Purchase Request

The Close menu option allows the PRweb user to close the PR.

To close the PR:

1. From the menu, select File à Exit.

2. Click the [Yes] button in the Save Confirmation window if the PR information needs to be
saved.  Click the [No] button in the Save Confirmation window if the PR information does
not need to be saved.

Note: If a PR has been updated with new information, it is necessary to save the PR before
closing it.

 Editing a Purchase Request

PRweb users can open PRs for viewing from the Drafts, Inbox, Outbox and Archives folders.
Open PRs contained in the Drafts, Inbox or Outbox folders may also be edited.

To open a PR:

1. From the desktop, click the plus symbol (+) next to the desired folder (e.g., Drafts, Inbox,
Outbox, or Archive).

2. Highlight the PR.

3. From the menu, select Purchase Request à Open, or double-click the highlighted PR.

4. Edit or view the PR as necessary.

Note: For more information refer to Creating a New Purchase Request in this chapter.

 Copying a Purchase Request

PRweb users can copy an existing PR that resides in any of the desktop folders. The ability to copy
PRs is a valuable tool that can reduce the creation time for a PR by eliminating repetitive data
entry.  Using the Copy feature results in creating a copy of the entire PR including line items, and
funding.  Funding that is not available to the specific user is not copied and the user is notified of
this in a Warning window.

Note: PRweb users can also copy PR Mods.  However, the copied PR Mod displays in a
Purchase Request – New window.
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Figure 115:  Purchase Request Copy Menu Option

1. From the PRweb user’s desktop, highlight the desired PR to be copied.

2. From the menu, select Purchase Request à Copy.
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The Purchase Request - New window opens.

Figure 116:  Purchase Request – New – Main Form Tab

3. Enter a new description for the PR in the Description field, if necessary.

The Description field automatically populates with the description “Copy of <Description>.”

4. Enter a unique number in the Purchase Request Number field.

5. The user can make any necessary changes to the PR and associated line items, attachments,
and funding before saving the PR.

6. From the menu, select File à  Save to save the PR Copy.

 The copied PR display in the Drafts Folder.

Note: Any information contained on the original PR that is PD2-specific data is not copied onto
the new PR.
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Copying a PR Mod

PRweb users can copy an existing PR Mod.  This that resides in any of the desktop folders. The
ability to copy PRs is a valuable tool that can reduce the creation time for a PR by eliminating
repetitive data entry.  Using the Copy feature results in creating a copy of the entire PR including
line items, and funding.  Funding that is not available to the specific user is not copied and the user
is notified of this in a Warning window.

Figure 117:  Purchase Request Copy Menu Option

1. From the PRweb user’s desktop, highlight the desired PR Mod to be copied.

2. From the menu, select Purchase Request à Copy.



Chapter 4: Purchase Request

AcquiLine PRweb v2.3 110022 JJuullyy 29, 2002
Functional User’s Guide

The Purchase Request - New window opens.

Figure 118:  Purchase Request – New – Main Form Tab

3. Enter a new description for the PR in the Description field, if necessary.

The Description field automatically populates with the description “Copy of <Description>.”

4. Enter a unique number in the Purchase Request Number field.

6. The user can make any necessary changes to the PR and associated line items, attachments,
and funding before saving the PR.

7. From the menu, select File à  Save to save the PR Copy.

 The copied PR display in the Drafts Folder.

Note: Any information contained on the original PR that is PD2-specific data is not copied onto
the new PR.
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 Deleting a Purchase Request

The Delete feature allows the PRweb user to delete existing PR and PR Mods that reside in the
user’s Drafts or Outbox folders.  The user cannot delete a document that is in the Inbox or Archive
folders.  Deleting a PR or PR Mod removes the document from the user’s desktop and the PRweb
database.  The PR Number is then available for future use.

To delete a PR or PR Mod:

1. From the PRweb user’s desktop, highlight the desired PR or PR Mod to be deleted.

2. From the menu, select Purchase Request à Delete.

A Confirmation window appears to confirm the command to delete the document.

3. Click the [Yes] button.

 Renumbering a Purchase Request

PRweb users can renumber a PR after it has been saved.  A PR that resides in the Drafts, Inbox, or
Outbox can be renumbered.

1. From the PRweb user’s desktop, highlight the desired PR.

2. From the menu, select Purchase Request à Renumber.

The PR Renumber window opens.

Figure 119:  PR Renumber Window

3. Enter the new PR number in the New PR Number field.

4. Click [OK] to save the new number.
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 View Summary

PRweb users can view and print a synopsis of the PR information.

1. From the user’s desktop, highlight a PR.

2. From the menu, select Purchase Request à View Summary.

The Purchase Request Summary View window opens.

Figure 120:  Purchase Request Summary View Window

3. Click the [Print HTML Report] button.

A new Web browser window opens.

4. From the menu, select File à  Print.

The PR prints to the machine’s default printer.

5. From the Web browser window menu, select File à Close.

The Web browser window closes.

6. Click the [Close] button in the Purchase Request Summary View window.
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 In This Chapter…

Using the PR Modifications
functions described in this chapter,
you can:

• Create a PR Modification

• Manage a PR Modification

• Renumber a PR Modification

Chapter 5: PR Modifications

PRweb allows the PRweb user to create a PR
Modification by highlighting the archived PR.  The PR
Modification (PR Mod) contains the contract and line
item level information from the archived base PR.  The
PR Mod feature is similar to the PR feature.  PRweb
allows the requesting agent to create, route, approve, and
submit the PR Mod to the Contracting Office.

In order for a PR Mod to be created from a PR, following
criteria must be met:

• The PR has been approved in PD2

• A PR Mod has not been created in PD2 off the PR
• An unapproved/unreleased PR Mod does not exist in PD2

• A PR Mod for the selected PR is not in progress in PRweb

Note: If a new PR Mod is being created from an existing PR Mod that was created in PRweb,
the existing PR Mod must be approved and released in PD2.

The PR Mod that is created in PRweb will contain all the conform information that exists in PD2

for the base document.  Attachments that have been generated with the base document will be
attached to the resulting PR Mod.  However, the DD254 that was added to the base document is
not carried over to the PR Mod that is created in PRweb.

 Creating a PR Modification

To create a new Purchase Request Modification:

1. Highlight the desired PR in the Archive folder.

2. From the menu, select Purchase Request à New à PR Modification.
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Figure 121:  New PR Modification Menu Option

3. Enter the PR Modification extension number in the Select Modification Number window.

Figure 122:  Select Modification Number Window

Note: The Previous PR Number field is read-only.  The PR Modification number consists of
the Previous PR Number and a four digit PR Modification extension number.  The
extension number defaults to the next available number, however the PRweb user is able
to edit the extension number.

4. Click the [OK] button to create a new PR Modification.

 The PR Modification displays.
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Figure 123:  PR Mod - <PR Modification Number> Window

The PR Mod Header displays at the top of the PR Mod window and is visible from every tab of the
PR Mod window.

Figure 124:  New PR Modification Header

5. Enter a description in the Description field.

Note: The PR Modification defaults the description to display “PR Mod”.   However, the
PRweb user is able to edit the description.

The description allows the PRweb user to assign a descriptive reference of up to 60
characters.  This field is required to save a PR.

6. The Purchase Request Number field is read-only and displays the PR Modification Number
previously selected.
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7. Enter the Defense Priority Allocation System (DPAS) Priority Rating in the DPAS Priority
Rating  field.

This field holds up to 30 characters.

8. Enter the appropriate priority number in the Priority field.

This field holds any number between 1 and 15.

 Managing a PR Modification

The PRweb user is able to edit, view, copy, approve, and route PR Mods.  Managing a PR Mod is
similar to managing PRs.  For more information on managing a PR, refer to Chapter 4: Purchase
Request.  For more information on routing a PR Mod, refer to Chapter 9: Workflow.

 Renumbering a PR Modification

PRweb users can renumber a PR Mod after it has been saved.  A PR Mod that resides in the
Drafts, Inbox, or Outbox folders can be renumbered.  PR Mods that are in the Archive folder
cannot be renumbered.

1. From the PRweb user’s desktop, highlight the desired PR.

2. From the menu, select Purchase Request à Renumber.

The PR Renumber window opens.

Figure 125:  PR Renumber Window

3. Enter the new PR Modification extension number in the New PR Number field.

4. Click [OK] to save the new number.
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 In This Chapter…

Using the Line Item Detail functions
described in this chapter, you can:

• Create a Line Item

• Manage Funding Sources

• Manage Funding Strips

• Manage Job Orders

• Create a SubCLIN

Chapter 6: Line Item

 Creating a Line Item

1. From the menu, select Line Item à New à
CLIN.

The Line Item Detail – New window opens
with the Detail tab displayed.

The Line Item Detail header displays at the top
of the Line Item form and is visible from every
tab of the Line Item Detail window.

Figure 126:  Line Item Detail – New - Detail Tab



Chapter 6: Line Item

AcquiLine PRweb v2.3 111100 JJuullyy 29, 2002
Functional User’s Guide

2. Enter a description in the Description field.

The Description field for the line item holds up to 65 characters.

 Detail Tab

The Detail tab allows the PRweb user to provide information pertaining to the NSN, Delivery
Date, or Period of Performance, as well as CLIN Type, Extended Description, Quantity,
Estimated Unit Price, Period, Option Number (if applicable), MILSTRIP, and Unit of Issue .

Figure 127:  Line Item Detail - New – Detail Tab

1. To associate an NSN with the line item, click the [Select] button next to the NSN field.
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The NSN Search window opens.

Figure 128: NSN Search Window

2. Enter Search Criteria, and click the [Search] button.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

3. Highlight the desired NSN.

4. Click the [Select] button.

The selected NSN automatically populate the following fields with information from PD²:
NSN, Description, Extended Description, Unit of Issue , Var in Qty +, Var in Qty –, and
Brand Name/Sole Source.

Note: If no information exists in PD2 for Variation in Quantity(+),Variation Quantity (-)%, or
Brand Name/Sole Source, then the search shall display these fields as blank.

5. There must be a Delivery Date or Period of Performance entered in order to save the line
item.
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Note: If the Priced radio button is selected, a Delivery Date or Period of Performance is
required.  If the Info Only radio button is selected, the Delivery Date or Period of
Performance is not required.

a. If the line item requires a specific delivery date, enter it in the Delivery Date field
manually or use the Auto-Calendar feature.

b. If the line item requires an ADC or AFATA delivery date, select the appropriate units of
time from the drop-down list box to the right of the Delivery Date field and enter the
numeric value in the field on the left.

c. If the line item requires a Period of Performance, enter it in the Start Date and End Date
fields manually in the Period of Performance field, or use the Auto-Calendar feature.

Note: Only one date type can be entered, a Delivery Date or a Period of Performance date.

6. If a PD² user adds multiple delivery information to a PR and return routes that PR to PRweb,
PRweb will display a [Multiple Deliveries] button instead of the Delivery Date or the Period
of Performance fields.  To see a summary of the multiple delivery information, click on the
[Multiple Deliveries] button.  PRweb displays the multiple delivery information in a
summary format that is read-only.

Figure 129:  Line Item Detail – 0001 – Detail Tab
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Figure 130:   Multiple Delivery Detail - 0001

7. Enter a more detailed description of the line item, if necessary, in the Extended Description
field.

This field holds up to 255 characters.

8. Enter a quantity in the Quantity field.

9. Enter an amount in the Estimated Unit Price field.

The PRweb module automatically calculates the line item cost out to five decimal places.  The
user must include the quantity in order to save the line item.

Note: A dollar sign is not required when entering the estimated cost of each unit.

10. Select the Option or Base Period radio button.

11. Enter the appropriate number of days in the Opt #  field, if it is an option period line item.

This field holds up to four characters.  The specified number of days represents the period’s
duration in days.

12. Enter the MILSTRIP information in the MILSTRIP field if necessary.

This field holds up to 30 characters.

13. Select the appropriate unit of issue from the Unit of Issue drop-down list box.
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 Description Tab

The Description tab in the Line Item Detail window allows the PRweb user to further specify
details pertaining to the line item.  The user can include the Manufacturer, Manufacturer Part
Number, Vendor Number, Product/Category Number, Drawing Number, Specification
Number, Serial Number, Piece Number, Model Number, Color, Size , SMIC, Positive
Variation in  Quantity, Negative Variation in Quantity, Project Number, FSC code, SIC
code, Brand Name/Sole Source and NAICS code on this tab.

Figure 131:  Line Item Detail – New – Description Tab

1. To associate a manufacturer with the line item, click the [Select] button next to the
Manufacturer field.
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The Vendor Address Search window opens.

Figure 132:  Vendor Address Search Window

2. Enter Search Criteria, and click the [Search] button.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

3. Highlight the desired manufacturer.

4. Click the [Select] button.

The selected manufacturer displays in the Manufacturer field in the Description Tab.

5. Enter the manufacturer number of the requirement in the Manufacturer Part Number field.

This field holds up to 40 characters.

6. Enter the appropriate vendor number of the requirement in the Vendor Number field.

This field holds up to 40 characters.

7. Enter the product/category number of the requirement in the Prod./Cat. Number field.

This field holds up to 25 characters.

8. Enter the drawing number in the Drawing Number field.

This field holds up to 25 characters.

9. Enter the specification number of the requirement in the Spec. Number field.

This field holds up to 15 characters.

10. Enter the serial number of the requirement in the Serial Number field.
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This field holds up to 15 characters.

11. Enter the piece number of the requirement in the Piece Number field.

This field holds up to ten characters.

12. Enter the model number of the requirement in the Model Number field.

This field holds up to ten characters.

13. Enter the color of the requirement in the Color field.

This field holds up to 15 characters.

14. Enter the size of the requirement in the Size field.

This field holds up to 30 characters.

15. Enter the Special Material Identification Code (SMIC) of the requirement in the SMIC field.

This field holds up to two characters.

16. Enter the Positive Variation in Quantity of the requirement in the Var Qty + field.

This field holds a number greater than zero and equal or less than 10 with up to 2 decimals.

17. Enter the Negative Variation in Quantity of the requirement in the Var Qty - field.

This field holds a number greater than zero and equal or less than 10 with up to 2 decimals.

18. Enter the project number/description of the requirement in the Project field.

This field holds up to ten characters.

19. Select the Federal Supply Classification (FSC) code from the FSC drop-down list box.

20. Select the Standard Industrial Classification (SIC) code from the SIC drop-down list box.

21. Select the Brand Name/Sole Source from the Brand Name/Sole Source drop-down list box.

22. Select the North American Industry Classification Standards (NAICS) code from the NAICS
drop-down list box.
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 Funding Tab

The PRweb module provides the ability to add funding at the line item level or assign contract
level funding.  For more information on contract level funding, refer to Chapter 4: Purchase
Request.  The user can add line item level funding from within the Line Item Detail window.  The
Funding tab displays line item funding information.  The cumulative amount of funding
automatically displays on the Line Item tab of the PR.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.

Figure 133:  Line Item Detail - New – Funding Tab
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Creating a New Funding Source

PRweb users can create funding sources at the contract level.  The System Administrator grants
user rights to manage funding information.  If the user does not have these rights, funding
information is read-only.

1. From the menu, select Funding → New.

The Funding Sources – New window opens with the funding header displayed at the top.

The funding header includes the Number, Description, and the Total Estimated Cost of the
line item.  The data contained in these fields is retrieved from the Detail tab.

Figure 134:  Funding Sources – New Window

2. To search for an existing funding strip, click the [Manage] button.
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The Funding Strip Search window opens.

Figure 135:  Funding Strip Search Window

3. Select the appropriate template from the Template drop-down list box.

Note: Selecting “Global” in the Template drop-down list box searches across all templates.

4. Enter Search Criteria, and click the [Search] button.
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The search results display.

Figure 136:  Funding Strip Search Window

Note: Only funding strips that have been created by the user or released by the PD2 System
Administrator are displayed.

5. If the desired funding strip is not found, skip to step 8.  If it is found, continue with step 6.

6. Highlight the desired funding strip and click the [Select] button.

7. Skip to step 13.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

8. If the funding strip is not found, click the [New] button.
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The <Default Template> Funding Strip – New window opens.

Figure 137:  Army Funding Strip - New Window

Note: The default funding strip template set by the System Administrator displays.  If the
System Administrator has not selected a default template, you cannot continue.

9. To change to an alternate template, select another template from the Select Template drop-
down list box.

10. Enter the funding strip information in the appropriate fields.

Note: Each field must either be filled out completely or left blank.

11. Click [OK].

The funding strip displays on the list of available funding strips in the Funding Strip
Search window.

12. Highlight the new funding strip and click the [Select] button to select the new funding strip.

13. Enter the appropriate fund amount in the Funded Amount field.

The Funded Amount field allows the PRweb user to enter the desired dollar amount to
correspond with the selected funding strip.  (It is not required to enter a dollar sign.)

Note: The Funded Amount defaults to the total cost of the line item.

14. Enter an ACRN in the Fund ACRN.

The Fund ACRN field allows users to enter ACRN information in the Funding Source
window.  This field holds up to two characters.

15. Click [OK] to save.

Note: The PR must be saved to save the new funding source.
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Editing a Funding Source

PRweb users can edit funding sources at the contract level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.

Figure 138:  Line Item Detail - <Line Item Number> - Funding Tab

1. From the Funding tab of the Line Item Detail window, highlight the funding source to be
edited.

2. From the menu, select Funding  à Edit.

Note: The PRweb user can also double-click on the funding source to open the highlighted
funding source.
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The Funding Sources window opens.

Figure 139:  Funding Sources Window

3. Make desired changes and click [OK] to return to the Line Item Detail window.

4. From the menu, select File → Update to update the line item with the funding information.

Note: The PR must be saved to save the new funding source.

Deleting a Funding Source

PRweb users can delete funding sources at the contract level.  The System Administrator grants
user rights to manage funding information.  If the user does not have these rights, funding
information is read-only.
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Figure 140:  Line Item Detail - <Line Item Number> - Funding Tab

1. From the Funding tab of the Line Item Detail window, highlight the funding source to be
deleted.

2. From the menu, select Funding  → Delete.

3. Click the [Yes] button in the Confirmation window.

The Funding tab displays with the funding source deleted from the table.

4. From the menu, select File → Update to update the line item with the funding information.

Note: The PR must be saved to save the funding source.

Creating a New Funding Strip

PRweb users can create funding strips at the line item level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.
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Figure 141:  Line Item Detail – New Window

1. From the menu, select Funding → New.
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The Funding Sources – New window opens.

Figure 142:  Funding Sources – New Window

2. Click the [New] button.

The <Default Template> Funding Strip – New window opens.

Figure 143:  Army Funding Strip – New Window

3. To change an alternate template, select another template from the Select Template drop-
down list box.
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4. Enter the funding strip information in the appropriate fields.

Note: Each field must either be filled out completely or left blank.  However some fields may
be required, depending on how the System Administrator configured the funding
template.

5. Click [OK].

The funding strip displays in the Fund Strip field of the Funding Sources - New window.

6. Click [OK] to return to the Line Item Detail window.

7. From the menu, select File → Update to update the line item with the funding information.

Note: A new funding strip may also be created from the Funding Strip Search window by
clicking the [New] button.

Note: The PR must be saved to save the new funding strip.

Copying a Funding Strip

PRweb users can copy funding strips at the line item level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.
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Figure 144:  Line Item Detail – New – Funding Tab

1. From the menu, select Funding → New.
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The Funding Sources – New window opens.

Figure 145:  Funding Sources – New Window

2. Click the [Manage] button.

The Funding Strip Search window opens.

Figure 146:  Funding Strip Search Window
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3. Select the appropriate template from the Template drop-down list box.

4. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to the “Search Function” section in
Chapter 2: PRweb Desktop.

Figure 147:  Funding Strip Search Window

5. Highlight the desired funding strip and click the [Copy] button.

The <Default Template> Funding Strip - Copy window opens with the copied funding
strip information in each field.

Figure 148:  Army Funding Strip – Copy Window
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Note: The funding strip is copied into the template that corresponds with the PRweb template
used to create the original funding strip.  If the funding strip was created with a PRweb
template that has either been disabled or updated, the PRweb user is unable to copy the
funding strip.  In addition, funding strips that were routed from PD2 will display as
Miscellaneous.

6. Make the desired changes to the funding strip.

7. Click [OK] to save the changes and return to the Funding Strip Search window.

The new funding strip displays in the Funding Strip Search window.

8. Highlight the funding strip and click the [Select] button to select the new funding strip.

9. Click [OK] to return to the Funding tab of the Line Item Detail window.

10. From the menu, select File → Update to update the line item with the new funding
information.

Note:  The PR must be saved to save the edited funding strip.

Editing a Funding Strip

PRweb users have two options for editing funding strips at the line item level.  The System
Administrator grants user rights to manage funding information.  If the user does not have these
rights, funding information is read-only.

If the System Administrator has updated or removed the template from which the selected funding
strip was created from, PRweb alerts the user that the template has changed.

Figure 149:  Confirmation Window
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If the user selects [Yes], the PRweb user is able to create a new funding strip using the updated
version of the template or specify another template.

Figure 150:  Army Funding Strip – New Window

If the user selects [No], the funding strip displays as read-only.

Figure 151:  Army Funding Strip – (Read Only) Window
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Option 1:  By Funding Strip Search

Figure 152:  Line Item Detail - <Line Item Number> - Funding Tab

1. Highlight the funding source to be edited.

2. From the menu, select Funding → Edit.
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The Funding Sources window opens.

Figure 153:  Funding Sources Window

3. Click the [Manage] button.
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The Funding Strip Search window opens.

Figure 154:  Army Funding Strip – Edit Window

4. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to the ‘Search Function” section in
Chapter 2:  PRweb Desktop.

5. Highlight the desired funding strip and click the [Edit] button.
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The Army Funding Strip – Edit window opens with the original funding information
displayed.

Note: You may not edit a funding strip that is applied to either another PR or another funding
source on the same PR.

Figure 155:  Army Funding Strip – Edit Window

6. Make desired changes to the funding strip and click [OK] to return to the Funding Strip
Search window.

7. Click the [Select] button to select the updated funding strip and return to the Funding
Sources window.

8. Click [OK] to return to the Funding tab of the Line Item Detail window.

9. From the menu, select File → Update to update the line item with the new funding
information.

Note:  The PR (or PR Mod) must be saved to save the edited funding strip.
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Option 2: By Funding Sources Window

Figure 156:  Line Item Detail - <Line Item Number> - Funding Tab

1. Highlight the desired funding source.

2. From the menu, select Funding → Edit.
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The Funding Sources window opens.

Figure 157:  Funding Sources Window

3. From the Funding Sources window click the [Edit] button next to the Fund Strip field.

The Funding Strip – Edit window opens with the original funding information displayed.

Figure 158:  Army Funding Strip – Edit Window
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4. Make desired changes to the funding strip and click [OK] to return to the Funding Sources
window.

5. Click [OK] to return to the Funding tab of the Line Item Detail window.

6. From the menu, select File → Update to update the line item with the new funding
information.

Note: The PR must be saved to save the edited funding strip.

Deleting a Funding Strip

PRweb users can delete funding strips at the line item level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding information
is read-only.

Figure 159:  Line Item Detail – <Line Item Number>  -  Funding Tab

1. Highlight the desired funding source.

2. From the menu, select Funding → Edit.
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The Funding Sources window opens.

Figure 160:  Funding Sources Window

3. Click the [Manage] button.
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The Funding Strip Search window opens.

Figure 161:  Funding Strip Search Window

4. Enter Search Criteria, and click the [Search] button.

Note: For more information regarding searches, refer to the “Search Function” section in
Chapter 2: PRweb Desktop.

5. Highlight the desired funding strip and click the [Delete] button.

Note: You may not delete a funding strip that is applied to another PR, a line item on the same
PR or the same line item on a different funding source.

6. Click the [Yes] button in the Confirmation window.

The Funding Strip Search window displays with the funding strip deleted from the table.

7. Click the [Cancel] button to return to the Funding Sources – New window.

8. Click [OK] to return to the Funding tab of the Line Item Detail window.

9. From the menu, select File → Update to update the funding information.

Note: The PR must be saved to save the funding information.
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Creating a Job Order

PRweb users can create job orders at the contract level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 162:  Line Item Detail – New – Funding Tab

1. From the menu, select Funding → New.
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The Funding Sources – New window opens.

Figure 163:  Funding Sources – New Window

2. Click the [Add] button next to the Job Order table.

The Attach Job Order – New window opens.

Figure 164:  Attach Job Order – New Window

3. Click the [Select] button.
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The Job Order Number Search window opens.

Figure 165:  Job Order Number Search Window

4. Click the [New] button.

The Create New Job Order window opens.

Figure 166:  Create New Job Order Window

5. Enter a number in the Job Order Number field and an expiration date in the Funds
Expiration Date field.

Note: The funds expiration date can be entered manually or by using the Auto-Calendar feature.

6. Click [OK] to return to the Job Order Number Search window.

7. Double-click the new job order to return to the Attach Job Order – New window.

8. Click [OK] to return to the Funding Sources – New window.

The job order displays in the Funding Sources – New window.

9. Click [OK] to return to the Funding tab of the Line Item Detail window.
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10. From the menu, select File → Update to update the funding information.

Note: The PR must be saved to save the funding information.

Attaching a Job Order

PRweb users can attach job orders at the line item level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 167:  Line Item Detail – New – Funding Tab

1. From the menu, select Funding → New.
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The Funding Sources – New window opens.

Figure 168:  Funding Sources – New Window

2. Click the [Add] button next to the Job Order table.

The Attach Job Order - New window opens.

Figure 169:  Attach Job Order – New Window

3. Click the [Select] button.
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The Job Order Number Search window opens.

Figure 170:  Job Order Number Search Window

4. Enter Search Criteria.

5. Check the Current Job Orders Only checkbox to display job orders that have not expired.

6. Click the [Search] button.

The search results display.

Figure 171:  Job Order Number Search Window
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7. Highlight the desired job order number and click the [Select] button.

The Attach Job Order – New window opens.

Figure 172:  Attach Job Order – New Window

8. Click [OK] to return to the Funding Sources – New window.

9. Click [OK] to return to the Funding tab of the Line Item Detail window.

10. From the menu, select File → Update to update the funding information.

Note: The PR must be saved to save the funding information.
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Editing a Job Order

PRweb users can edit job orders at the line item level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 173:  Line Item Detail – <Line Item Number> – Funding Tab

1. Double-click an existing funding source.
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The Funding Sources window opens.

Figure 174:  Funding Sources Window

2. Highlight the desired job order and click the [Edit] button next to the Job Order table.

The Attach Job Order – <Job Order Name> window opens.

Figure 175:  Attach Job Order - <Job Order Name> Window

3. Click the [Select] button.
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The Job Order Number Search window opens.

Figure 176:  Job Order Number Search Window

4. Enter Search Criteria, and click the [Search] button.

5. Highlight a job order number and click the [Select] button.

The Attach Job Order - <Job Order Name> window opens with the new job order
number displayed in the Job Order field.

Figure 177:  Attach Job Order - <Job Order Name> Window

6. Click [OK] to return to the Funding Sources window.

7. Click [OK] to return to the Funding tab of the Line Item Detail window.

8. From the menu, select File → Update to update the funding information.

Note: The PR must be saved to save the funding information.
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Deleting a Job Order

PRweb users can delete job orders at the line item level.  The System Administrator grants user
rights to manage funding information.  If the user does not have these rights, funding and job order
information is read-only.

Figure 178:  Line Item Detail - <Line Item Number > Funding Tab

1. Double-click an existing funding source.
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The Funding Sources window opens.

Figure 179:  Funding Sources Window

2. Highlight a job order and click the [Delete] button next to the Job Order table.

3. Click the [Yes] button in the Confirmation window.

The Funding Sources window displays with the job order deleted from the table.

4. Click [OK] to return to the Funding tab of the Line Item Detail window.

Note: The PR must be saved to save the funding information.
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 Updating the Purchase Request with a Line Item

PRweb users can update the PR with a line item once it has been created or modified.  An updated
PR reflects any changes made to the line item since the last update.  To update the PR with a line
item, select the File à Update from the Line Item Detail menu.  Updating the PR with a line
item returns the user to the PR window.

Note: Updating and saving are two separate functions.  A PR that has been updated with a line
item needs to be saved in order to save the PR in its updated status.

 Creating a New Subcontract Line Item

The process for creating a Subcontract Line Item (SubCLIN) is similar to the creation of a
Contract Line Item (CLIN), however, there are a few differences.  For example, if you have a
Priced CLIN, the CLIN Type defaults to Info Only in accordance with the Defense Federal
Acquisition Regulations (DFARs).

1. Open an existing PR.

2. Highlight a CLIN from the Line Item tab of the Purchase Request window.

3. From the menu, select Line Item à New à SubCLIN.

The Line Item Detail – New window opens with the Detail tab displayed.

The line item detail header displays at the top of the Line Item form and is visible from every
tab of the Line Item Detail – New window.
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Figure 180:  Line Item Detail – New – Detail Tab

Note: Since creating a SubCLIN is similar to creating a CLIN, refer to “Creating a New Line
Item” in this chapter, to learn how to create a CLIN.

4. From the menu, select File à  Update.
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The SubCLIN displays as part of CLIN “0001”.

Figure 181:  Purchase Request – <Purchase Request Number> – Line Item Tab
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 Shipping Tab

The Shipping tab allows the PRweb user to identify the Shipping Address, Free On Board
(F.O.B.), Additional Markings, Charge Shipping To , Hazardous Material (HAZMAT)
Requirements and Shipping Mode.

Figure 182:  Line Item Detail – New – Shipping Tab

1. To enter a shipping address, click the [Select] button next to the Address field.

The Address field allows the PRweb user to search for a specific address from the PD2

database.
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The Ship to Contact Search window opens.

Figure 183:  Ship To Contact Search Window

2. Enter Search Criteria, and click the [Search] button.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

3. Highlight the desired shipping address.

4. Click the [Select] button.

The Shipping tab displays the selected shipping address in the Address field.

5. If a PD² user adds multiple delivery information to a PR and return routes that PR to PRweb,
PRweb will not display the Shipping Address field.  To see a  summary of the multiple
delivery information, click on the [Multiple Deliveries] button located on the Detail tab of
the PR.  PRweb displays the multiple delivery information including the ship to address
information in a summary format that is read-only.
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Figure 184:  Line Item Detail – 0001 – Shipping Tab

6. To enter Free On Board instructions, select the desired item from the F.O.B. drop-down list
box.

7. Enter any additional markings and specifications for shipping in the Additional Markings
field.

This field holds up to 60 characters.

8. Enter shipping charge information in the Charge Shipping To  field.

This field holds up to 40 characters.

9. Enter Hazardous Materials (HAZMAT) information in the HAZMAT field.

This field holds up to four characters.

10. To enter the mode of shipping, click the [Select] button next to the Shipping Mode field.

The Shipping Mode field allows the PRweb user to search for the shipping mode that is
required for the material being shipped.
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The Shipping Mode Search window opens.

Figure 185:  Shipping Mode Search Window

11. Enter Search Criteria, and click the [Search] button.

Note: For more information on searches, refer to “Search Function” section in Chapter 2:
PRweb Desktop.

12. Highlight the desired shipping mode.

13. Click the [Select] button.

The Shipping tab displays with the selected shipping mode in the Shipping Mode field.
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 Local Info Tab

The Local Info tab allows the PRweb user to view, refresh, and edit line item local fields of a PR.
The PD2 System Administrator determines the line item local info fields that are displayed on the
Local Info tab.  Refreshing the Local Info tab allows the user to update the line item local fields
with the latest changes made by the PD2 System Administrator.  Clicking the [Refresh] button for
a line item updates all local info configurations for all line items on the PR.  When the Local Info
is refreshed, any existing data in the fields remain, only the labels of the fields change. If the new
configuration has deleted fields from the old configuration, they are not displayed.  If there have
been no updates made in PD², the fields remain the same.

Figure 186:  Line Item Detail – New – Local Info Tab

1. Click on the [Refresh] button to refresh the line item local fields to the most current
configuration set by the PD² System Administrator.

2. Enter line item local information in the appropiate fields.
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 Copying a Line Item

1. From the Purchase Request window, click on the Line Item to be copied.

2. From the menu, select Line Item à Copy.

The Line Item tab is updated with the copied Line Item.

Figure 187: Purchase Request - <Purchase Request Number> – Line Item Tab

Note: Line Items cannot be copied on PR Modifications.  For more information on PR
Modifications, refer to Chapter 5:  PR Modifications.
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 In This Chapter…

Using the Attachments function
described in this chapter, you can:

• Add an attachment

• View an attachment

• Remove an attachment

Chapter 7: Attachments

PRweb users may attach external files to the PR.
The creation of an attachment facilitates the
completion of a Requirements Package.  For
example, a PRweb user can attach a Statement of
Work document to a PR or PR Modification and
send both objects to the Contracting Office.  The
PRweb user may add, view and remove any Object
Linking and Embedding (OLE) compatible objects.

 Adding an Attachment

PRweb users may attach any OLE compatible object to the PR.

To attach an OLE compatible object:

1. From the PRweb user’s desktop, open a PR.

2. From the menu, select File à Attachments.

The File Attachments window opens.

Figure 188:  File Attachments Window
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3. Click the [Add] button.

The New Attachment  window opens.

Figure 189:  New Attachment Window

4. Enter the name of the file to be attached in the Filename field.

Note: The filename does not need to be the actual name of the object being attached.  The
filename displays for reference purposes.  Users should include the extension of the
object they are attaching at the end of the filename.  For example, if a Statement of Work
created in Microsoft Word is attached, the filename should be in the form “SOW.doc”.
In this case, the file’s extension is “.doc.”

5. Enter a description in the Description field.

6. Click the [Select File] button to continue.
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The Upload File window opens as a new Web browser window.

Figure 190:  Upload File Window

7. From the PRweb Attach File window, click the [Browse] button.

The Choose file window opens.

Figure 191:  Choose File Window

8. From the Choose File window, locate the desired object to attach to the PR.
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9. Highlight the object.

10. Click the [Open] button in the Choose File window.

The Upload File window opens.

11. Click the [Attach] button to attach the object to the PR.

12. Click [OK].

The Upload Complete window opens with the “Successful Attachment” message.

Figure 192:  Upload Complete Window

13. Close the window to return to the File Attachments window.
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The new attachment is displayed in the Attached Documents table with its description
displayed in the Description field.

Figure 193:  File Attachments Window

14. Click the [Close] button to return to the PR.

15. From the menu, select File à  Save to save the attachment.

 Viewing an Attachment

PRweb users may view objects that have been attached to the PR.

To view an attachment:

1. From the PRweb user’s desktop, open a PR.

2. From the menu, select File à Attachments.
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The File Attachments window opens.

Figure 194:  File Attachments Window

3. Highlight an attachment and click the [View] button.

The Viewing Instructions window opens.

Figure 195:  Viewing Instructions Window

4. Read the Viewing Instructions and click [OK].
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Note: If changes were made to the attachment, the user must remove the original object and re-
attach the updated object.

 Removing an Attachment

PRweb users may remove attachments from a PR.

To remove an attachment:

1. From the PRweb user’s desktop, open an existing PR with an attachment.

2. From the menu, select File à Attachments.

The File Attachments window opens.

Figure 196:  File Attachments Window

3. From the File Attachments window, highlight the desired attachment and click the [Remove]
button.

4. Click the [Close] button to return to the PR.

5. From the menu, select File → Save to save the attachment.

Note: An attachment on a PR Modification that was pulled forward from the conform copy can
not be removed in PRweb. Only attachments that were added to the PR Modification can
be removed. The attachments pulled forward from the conform copy can be removed in
PD².
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 In This Chapter…

Using the function described in this
chapter, you can:

• Add a security classification
specification (DD254) to the PR

Chapter 8:  DD254

The DD254 menu option allows the PRweb user
to add a contract Security Classification
Specification (DD254) to the PR.

To add a DD254 to a PR:

1. From the PRweb user’s desktop, open an existing PR.

2. From the menu, select File → DD254.

The DD254 window opens.  This window contains six tabs:

• Items 1-5
• Items 6-9
• Items 10-11
• Items 12-13
• Items 14-15
• Items 16-17

Figure 197:  DD254 - <Purchase Request Number> Window
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3. Enter the appropriate information on each tab to complete the DD254.

4. From the menu, select File → Update to update the PR with the DD254.

Updating the PR with a DD254 form closes the DD254 window.

Note: Updating and saving are two separate functions.  A PR that has been updated with a
DD254 needs to be saved in order to save the PR in its updated status.
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 In This Chapter…

Using the Workflow functions
described in this chapter, you can:

• Route a PR or PR Mod by
creating a custom routing sheet

• Approve a PR or PR Mod

• View approval history

Chapter 9:  Workflow

 Routing

The PRweb module supports the electronic routing
and approval of PRs and PR Mods within PRweb and
between PRweb users and PD2 users.  Members of
security groups that only have routing access to
specific routing templates may only choose from
those templates to which they have access when
routing.  PRweb users without restricted security
access can create new routing sheets, edit existing
routing sheets and create route templates to facilitate
the electronic review and approval process.

The user must select a PD2 user in order to route a PR.  However, a PR Mod is automatically
routed to the PD2 user that owns the conform copy of the base PR

Creating a Custom Routing Sheet

Only users with custom routing privileges may create custom routing sheets.  Users have custom
routing privileges if they are not a security group member or are a member of a security group that
has custom routing privileges.  Users with custom routing privileges may create routing sheets by
using any combination of usernames, group names or template users.

Creating a Custom Routing Sheet – All Users

To create a custom routing sheet using the All Users option:

1. From the PRweb user’s desktop, highlight a PR or PR Mod.
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2. From the menu, select Purchase Request à Route.

The Routing Sheet - <Purchase Request Number> window opens.

 
Figure 198:  Routing Sheet - <Purchase Request Number> Window

Note: The All Users radio button is automatically selected by default.

3. From the Routing Sheet window, select the View Routees By radio button.

Note: The User list box displays all available users to add to the routing sheet.  As users are
added to the routing sheet their username displays in the order they were selected in the
Route To list box.  Users must be placed in routing order on the routing sheet.  The user
in the zero position is the creator of the PR and cannot be deleted from the routing sheet.

4. Select routees for the new routing sheet by highlighting desired users from the User list box
and clicking the [4] button.

Note: Routees may be removed from the routing sheet by highlighting the desired user from the
Route To  list box and clicking the [3] button.
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5. Click the [Select] button next to the Route to PD2 User field.

The Select PD2 User window opens.

Figure 199:  Select PD2 User Window

Note: When the user clicks the [Select] button next to the Route to PD2 User field on a route
sheet for a PR Mod, a message displays that indicates that the PR Mod will be routed to
the PD2 user that owns the conform copy of the PR.

6. Highlight the appropriate PD2 user.

7. Click the [Select] button.

The PD2 user selected displays in the Route to PD2 User field on the routing sheet.

8. Click [OK] to initiate the routing sheet.

Note: Once a new routing sheet has been created and saved, routing initiates automatically.
The creator of a PR does not need to approve the PR to begin the routing process.

Create a Route Sheet – Groups

Selecting the Groups radio button displays all organizational groups created by the PRweb
System Administrator.

To create a route sheet using the Groups criteria:

1. From the PRweb user’s desktop, highlight a PR.

2. From the menu, select Purchase Request → Route.
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The Routing Sheet - <Purchase Request Number> window opens.

3. Select the Group radio button.

Figure 200:  Routing Sheet - <Purchase Request Number> Window

4. Click the [View Groups] button to view members of a group.
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The Groups (Read Only) window displays.

Figure 201:  Groups (Read Only) Window

5. Highlight the desired group and click the [Open] button to view group members.

Figure 202:  Group  -  <Name> (Read Only) Window

6. Click the [Close] button to return to the Groups (Read Only) window.

7. Click the [Close] button to return to the Routing Sheet <Purchase Request Number>
window.
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8. Select group(s) for the new routing sheet by highlighting a desired group from the Group list
box and clicking the [4] button.

Note: All groups that the PRweb System Administrator created displays in the Group list box.
As groups are added to the routing sheet their group name displays in the order they were
selected in the Route To list box.  Groups must be placed in routing order on the routing
sheet.  The user in the zero position is the creator of the PR and cannot be deleted from
the routing sheet.

Note: Groups may be removed from the routing sheet by highlighting the desired group from
the Route To list box and clicking the [3] button.

9. Click the [Select] button next to the Route to PD2 User field.

The Select PD2 User window opens.

Figure 203:  Select PD2 User Window

Note: When the user clicks the [Select] button next to the Route to PD2 User field on a route
sheet for a PR Mod, a message displays that indicates that the PR Mod will be routed to
the PD2 user that owns the conform copy of the PR.

10. Highlight the appropriate Contracting Officer.

11. Click the [Select] button.

The PD2 user selected displays in the Route to PD2 User field on the routing sheet.

12. Click [OK] to initiate the routing sheet.

Create Routing Sheet – Template

PRweb employs the use of templates to facilitate the routing process.  Users with appropriate
security access can create individual route templates.  Selecting the Template radio button
activates the Templates drop-down list box and allows the user to display global and individual
templates.  The user can then select the desired template.
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To create a route sheet using the Templates criteria:

1. From the PRweb user’s desktop, highlight a PR.

2. From the menu, select Purchase Request à Route.

The Routing Sheet - <Purchase Request Number> window opens.

3. Select the Template radio button.

Figure 204:  Routing Sheet - <Purchase Request Number> Window

4. Select the desired route template from the Templates drop-down list box.

5. Select routees for the new routing sheet by highlighting the desired members from the
Template list box and clicking the [4] button.  Click the [Select All] button below the
Template list box to select all members of the template.

Note: Routees may be removed from the routing sheet by highlighting the desired routee from
the Route To  list box and clicking the [3] button.

6. Click the [Select] button next to the Route to PD2 User field.
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The Select PD2 User window opens.

Figure 205:  Select PD2 User Window

Note: When the user clicks the [Select] button next to the Route to PD2 User field on a route
sheet for a PR Mod, a message displays that indicates that the PR Mod will be routed to
the PD2 user that owns the conform copy of the PR.

7. Highlight the appropriate Contracting Officer.

8. Click the [Select] button.

The PD2 user selected displays in the Route to PD2 User field on the routing sheet.

9. Click [OK] to initiate the routing sheet.

Editing a Routing Sheet

PRweb users with appropriate security access may edit (add and remove users from) an existing
routing sheet.

To edit a routing sheet:

1. From the PRweb user’s desktop, open a PR.

PRweb users can edit routing sheets for PRs that reside in their Inbox and Outbox.

2. From the menu, select File à Route.
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The Routing Sheet window opens.

Figure 206:  Routing Sheet - <Purchase Request Number> Window

3. Select additional routees for the routing sheet by highlighting desired users or groups from the
User, Group, or Template list box, respectively, and clicking the [4] button.

4. Remove routees from the routing sheet by highlighting desired users or groups from the
Route To  list box and clicking the [3] button.

Note: Edits must reflect the appropriate route sequence.  For example, to add a routee before an
existing routee, remove the existing routee, add the new routee and then re-add the
original routee.  The creator of the PR may not be removed from the routing sheet.

5. Change the PD2 user designated to receive the PR in the Route to PD2 User field if
necessary.

6. Click [OK] to save changes to the routing sheet.
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Creating a Non-Custom Routing Sheet

Users with non-custom routing privileges may create routing sheets based only on defined
templates.  Users do not have custom routing privileges if they are members of security groups
that cannot custom route.  These security groups can have one or more routing templates
associated with them.  The PRweb System Administrator maintains security groups.

Creating Template Route Sheet by Selection

Users with non-custom routing privileges may be assigned to a security group with more than one
routing template associated with it.  In this case the user may choose the routing template to route
a PR.

To create a routing sheet:

1. From the PRweb user’s desktop, highlight a PR.

2. From the menu, select Purchase Request à Route.

The Routing Sheet - <Purchase Request Number> window opens.

Figure 207:  Routing Sheet - <Purchase Request Number> Window

3. Select the desired route template from the Templates drop-down list box.

The members of the template display in the Routees list.  The PD2 user associated with
the template displays in the PD2 User field.

4. Click [OK] to save the routing sheet.
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Creating Template Route Sheet by Non-Selection

Users without custom routing privileges may be assigned to a security group with only one routing
template associated with it.  In this case the PR is automatically routed when the user chooses to
route the PR.

To create a routing sheet:

1. From the PRweb user’s desktop, highlight a PR.

2. From the menu, select Purchase Request à Route.

 The PR is routed automatically. The Information window opens.

Figure 208:  Information Window

3. Click [OK] to return to the PRweb desktop.

 Approvals

The PRweb module facilitates the electronic approval of PRs and PR Mods.  When a PR or PR
Mod is received in a user’s Inbox, that user can review and approve the document, reject the
document, or designate contingent approval of the document.

Approving a Purchase Request or PR Mod

PRweb users may electronically approve a PR or PR Mod.  An approved PR or PR Mod is
removed from the user’s desktop and continues on through the routing process to the next user
designated on the routing sheet.

To approve a PR or PR Mod:

1. From the user’s desktop, highlight the desired PR or PR Mod contained in the Inbox.

2. From the menu, select File à Approve.
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The Approval - <Purchase Request Number> window opens.

Figure 209:  Approval - <Purchase Request Number> Window

3. Select “approved” from the Status  drop-down list box.

4. Enter comments in the Comments field, as necessary.

Note: The Comments, Approval Date, and Status display in the Approval History.  For more
information regarding Approval History, refer to this chapter on “View Approval
History”.

5. Click [OK] to approve the PR.

The PR displays in the Inbox of the next user designated on the routing sheet.  If there
are no more PRweb users on the routing sheet, the PR displays in the Inbox of the PD2

user designated on the routing sheet.

Note: An e-mail alert is sent to all users on the routing sheet when a PR is marked “Rejected”
or “Contingent”.  The e-mail contains the comments entered in the Approval  window.

Rejecting a Purchase Request

PRweb users may reject a PR or PR Mod during the approval process.  The rejected document
continues on through the routing process to the next user designated on the routing sheet.  A copy
of the rejected document remains in the Rejecting Authority’s Inbox as a reminder that the user
has a rejected document that requires change, either by the user, the creator of the document or
another user on the routing sheet.  The PR or PR Mod is not sent to PD2 until it is fully approved.

To reject a PR or PR Mod:

1. From the user’s desktop, highlight the desired PR or PR Mod contained in the Inbox.

2. From the menu, select File à Approve.
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The Approval - <Purchase Request Number> window opens.

Figure 210:  Approval - <Purchase Request Number> Window

3. Select “rejected” from the Status drop-down list box.

4. Enter comments in the Comments field, as necessary.

Note: The Comments, Approval Date, and Status display in the Approval History.  For more
information refer to this chapter on “View Approval History”.

5. Click [OK] to reject the PR or PR Mod.

The creator of the PR or PR Mod receives an e-mail alert.  The document remains in the
Inbox of the rejecting authority.  If there are no more PRweb users on the routing sheet, the
document remains in PRweb until the rejecting authority approves the PR.  At that time, the
document displays in the Inbox of the PD2 user designated on the routing sheet.

Note: An e-mail alert is sent to all users on the routing sheet when the document is marked
“Approved”, “Rejected” or “Contingent”.

Designating Contingent Approval of a Purchase Request

PRweb users may give contingent approval of a PR or PR Mod.  Contingent approval of the
document does not stop the approval process. The doucment continues on through the routing
process to the next user designated on the routing sheet.  A copy of the document remains in the
approving authority’s Inbox as a reminder that the user has a PR or PR Mod that needs to be
changed, either by the user, the creator of the document or another user on the routing sheet.  The
document is not sent to PD2 until it is fully approved.

To give contingent approval of a PR or PR Mod:

1. From the user’s desktop, highlight the desired PR or PR Mod contained in the Inbox.

2. From the menu, select File à  Approve.



Chapter 9:  Workflow

AcquiLine PRweb v2.3 118855 JJuullyy 29, 2002
Functional User’s Guide

The Approval - <Purchase Request Number> window opens.

Figure 211:  Approval - <Purchase Request Number> Window

3. Select “contingent” from the Status drop-down list box.

4. Enter comments as necessary in the Comments field.

Note: The Comments, Approval Date and Status display in the Approval History.  For more
information regarding Approval History, refer to this chapter on “View Approval
History”.

5. Click [OK] to authorize contingent approval of a PR  or PR Mod.

The creator of the PR or PR Mod receives an e-mail alert.  The document remains in the
Inbox of the user who gave contingent approval of the document.  If there are no more PRweb
users on the routing sheet, the document remains in PRweb until the contingent approver
approves the document.  At that time, the document displays in the Inbox of the PD2 user
designated on the routing sheet.

Note: An e-mail alert is sent to all users on the routing sheet when a document is marked
“Approved”, “Rejected” or “Contingent”.

 View Approval History

PRweb users may view the Approval History of a PR or a PR Mod that currently resides on their
desktop.  The Approval History displays the approval status and date for all users assigned to the
routing sheet and any comments that may have been included.  The list displays in chronological
order with the most recent approver as the last entry.  If the document is returned routed from PD2

the status shows as return routed.

To view Approval History:

1. From the user’s desktop, highlight a PR or PR Mod.

2. From the menu, select Purchase Request à  View Approval History.
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The Approval History - <Purchase Request Number> window opens.

Figure 212:  Approval History - <Purchase Request Number> Window

Note: Using the Approval History is an effective way of determining the location of a given PR
or PR Mod.

3. Click the [Close] button to close the Approval History window.
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 In This Chapter…

Using the Reports function described
in this chapter, you can:

• View PR Status Reports

• Generate pre-formatted Standard
Reports

Chapter 10:  Reports

 PR Status Report

PRweb users can generate PR status reports to
identify the procurement stage for a given
requirement.  The PRweb module directly
interfaces with PD2 and pulls up-to-date
information for the requesting agent.  The user can
view the PR Modification, milestone plan,
solicitation, and award for a given requirement.

To generate a PR Status Report:

1. From the menu, select Purchase Request à PR Status Report.

The PR Status Report window opens.

Note: The PRweb, All, and Group(s) radio buttons on the PR Status Report window are
based on rights assigned to a user at the group or user level by the System Administrator
and may not display for every user.
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Figure 213:  PR Status Report Window

2. Select the appropriate Search By radio button.

PR No.: The PR No. radio button allows the PRweb user to search by a specific purchase
request number.  Users can enter the first character of the purchase request
number in the Search Criteria field, followed by the “%” sign, and all PRs
beginning with that character that also meet the other criteria designated in the
PR Status Report window display.

Desc.: The Desc. radio button allows the PRweb user to search by a specific PR
description.  Users can enter the first character of the PR description in the
Search Criteria field, followed by the “%” sign, and all PRs beginning with
that character that also meet the other criteria designated display.

3. Select the appropriate Display radio button.

My PRs: The My PRs radio button allows the user to display only PRs that were created
by the user and reside in PD2.  PRs that are return routed from PD2 do not
display.

PRweb: The PRweb radio button allows the user to display PRs that were created by any
PRweb user and reside in PD2.  The PRweb radio button is visible only if the
user has rights.

All: The All radio button allows the user to display all PRs that reside in PD2

including PRs created in PRweb.  The All radio button is visible only if the user
has rights.
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Group(s): The Group(s) radio button allows the user to display the PRs that reside in PD2

and were created by members of the group(s) she/he manages.  The Group(s)
radio button enables a drop-down list box listing all the groups the user
manages.  If the non-administrative user manages more than one group, the
drop-down list box includes the “All My Groups” option.  The drop-down list
box is disabled if the user is the manager of only one group.  The Group(s)
radio button and drop-down list box are not visible to a non-administrative user
that is not the manager of any groups.

4. Enter the Search Criteria followed by the universal search symbol (%).

Note: For more information regarding the use of the Search Criteria field, refer to “Search
Function” section in Chapter 2:  PRweb Desktop.

5. Enter a beginning date in the Begin Date field.

Entering a Begin Date further qualifies the search to find only those PRs that were created on
or after the entered date.  Users can enter the date manually or utilize the Auto-Calendar
feature.

6. Enter an end date in the End Date field.

Entering an End Date further qualifies the search to find only those PRs that were created on
or before the entered date.  Users can enter the date manually or utilize the Auto-Calendar
feature.

Note: Both the Begin Date and End Date fields are required.

7. Select the [Search] button to view the results of the search.
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Query results display in the query box on the left side of the window.

Figure 214:  PR Status Report Window

8. Double-click a PR beneath the Query Results icon.

Note: Each result contains a parent PR folder with three associated folders: Award, Solicitation,
and Milestone Plan.

9. Open a sub-directory folder and highlight the associated object number to display status
information.

Note: Selected object information displays in the lower right corner of the PR Status Report
window.  Only sub-directory folders with a plus sign (+) next to them can be opened.

10. Click the [Summary Report] button to view the Summary Report window.
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The Summary Report window opens.

Figure 215:  Summary Report Window

Note: The Summary Report window provides a snap-shot of the procurement actions for all
PRs displayed in the PR status query results.

Note: For a quick way to search a list, refer to the ‘Searching Within A List” section in Chapter
2:  PRweb Desktop.

11. Click the [Close] button to return to the PR Status Report window.

12. Click the [Clear] button to clear the criteria and create another query.

13. Click the [Close] button.

 Standard Reports

PRweb users can generate pre-formatted reports, pulling information directly from the PRweb and
PD2 databases.  PRweb users can request custom reports from American Management Systems
(AMS).  Currently, there are three standard reports: PRweb Locator Report, View Canceled PR
Status Report and View Open PR Status.
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PRweb Locator Report

1. From the menu, select Purchase Request à Standard Reports.

The Standard Reports window opens.

Figure 216:  Standard Reports Window

2. Double-click the PRweb Locator Report from the Select Report panel.

Note: The PRweb Locator Report provides a list of all PRs that have been in PRweb for a
minimum of five days.  The report displays associated information for each of these PRs
(i.e., PR number, description, creator, and creation date) including the total of days in
route and in PRweb, the name of the user and/or group who had the PR the longest and
number of days in the longest station.  The report also displays the current station and
number of days in that station.

3. Choose the desired Sort By option from the drop-down list box.

The Sort By drop-down list box allows the PRweb user to sort the information in the report
by the text in any data column that is available in the Sort By drop-down list box.
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Figure 217:  Standard Reports Window

4. Click [OK] to generate the Report.
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The PRweb Locator Report window opens.

Figure 218:  PRweb Locator Report

PR Number The number designated in the Purchase Request
Number field of the PR.

Description The full description contained in the Description
field.

Creator The creator of the PR.

Creation Date The creation date of the PR.

Station of Longest Stay The name of the user who had the PR in his/her Inbox
the longest.

# of Days in Longest Station The number of days that the PR was in the longest
station user’s Inbox.

Current Station The name of the user who currently has the PR in
his/her Inbox.

# of Days in Current Station The number of days that the PR has been in the user’s
or group’s Inbox.

Total Days in Route The total number of days, from the route date to the
report generation date, that the PR has been in PRweb.

Note: The user can adjust the width of each column by clicking on the line separating each
column and holding down the left mouse button and dragging the cursor to the right or
left.
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Print HTML Report: When a user clicks the [Print HTML Report] button the Custom
Reports – Internet Explorer window opens allowing the user to
print the PRweb Locator Report.

Details: The [Details] button allows the user to view details associated with a
PR.  The [Details] button is enabled only if there are additional
details associated with the report currently displayed on the screen.
A user selects a row from report in the window and clicks the
[Details] button to view the details.

Previous: The [Previous] button allows the user to return to the previous
Standard Report window.  The [Previous] button is enabled only if
there is any preceding information.  A user selects the [Previous]
button to display the information previously viewed.

<<: Press the [<<] button to return to the Standard Reports window.

5. Click the [Close] button to return to the Standard Reports window.
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View Canceled PR Status Report

The View Canceled PR Status report provides a list of all PRs created in PRweb that have been
canceled in PD2.

1. From the menu, select Purchase Request à Standard Reports.

The Standard Reports window opens.

Figure 219:  Standard Reports Window

2. Double-click the View Canceled PR Status from the Select Report panel.

Note: The View Canceled PR Status Report provides a list of all PRs created in PRweb that
have been canceled in PD2.

3. Choose the desired Sort By option from the drop-down list box.

The Sort By drop-down list box allows the PRweb user to sort the information in the report
by the text in any data column that is available in the Sort By drop-down list box.
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Figure 220:  Standard Reports Window

4. Double-click the desired Parameter from the panel.

Note: The Parameter table allows the user to further define the search results.  For example, if
a user wanted to view PRs created on a specific day, the user can select the
BEGIN_DATE and END_DATE parameter from the table and that date can be entered in
the Enter the new value for box.  If the user changes the Parameter, the user must click
the [Enter] button for changes to take effect.

5. Click [OK] to generate the report.
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The View Canceled PR Status Report window opens.

Figure 221:  View Canceled PR Status Window

Note: The user can adjust the width of each column by clicking on the line separating each
column and holding down the left mouse button and dragging the cursor to the right or
left.

Note: The user can click the [<<], [Previous ], [Details], or [Print HTML Report] button to
aid in the report generation process.

6. Click the [Close] button to return to the Standard Reports window.

View Open PR Status Report

The View Open PR Status Report provides a list of all PRs currently in PRweb and their current
location.

1. From the menu, select Purchase Request à Standard Reports.
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The Standard Reports window opens.

Figure 222:  Standard Reports Window

2. Double-click the View Open PR Status Report from the Select Report panel.

3. Choose the desired Sort By option from the drop-down list box.

The Sort By drop-down list box allows the PRweb user to sort the information in the report
by the text in any data column that is available in the Sort By drop-down list box.
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Figure 223:  Standard Reports Window

4. Double-click the desired Parameter from the panel.

Note: The Parameter table allows the user to further define the search results.  For example, if
a user wanted to view PRs created on a specific day, the user can select the
BEGIN_DATE and END_DATE parameter from the table and that date can be entered in
the Enter the new value for box.  If the user changes the Parameter, the user must click
the [Enter] button for changes to take effect.

5. Click [OK] to generate the report.
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The View Open PR Status Report window opens.

Figure 224:  View Open PR Status Window

Note: The user can adjust the width of each column by clicking on the line separating each
column and holding down the left mouse button and dragging the cursor to the right or
left.

Note: The user can click the [<<], [Previous ], [Details], or [Print HTML Report] button to
aid in the report generation process.  Click the [Close] button to return to the Standard
Reports window.
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 In This Chapter…

Using the Transfer Document feature
described in this chapter, you can:

• Transfer ownership of  PRs or
PR Mods from one manager
user to another managed user

Chapter 11:  Transfer Document

The Transfer Document functionality allows a PRweb
user with managerial rights to transfer PRs and PR
Mods from one managed user to another managed
user.  The manager is able to transfer PRs and PR
Mods that reside in a managed user’s Drafts, Inbox,
and Outbox folders.  However, PRs or PR Mods are
not available for document transfer if the document
resides in the Inbox folder and has been routed to a
group.

 Transfer a Document

To transfer a document:

Figure 225:  PRweb Transfer Menu – Manager Desktop

1. From the menu, select Transfer à  Transfer Documents.
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 The Select Managed Users window opens.

Note: The Managed Users list box displays all the users that the current user manages.

 

 
 Figure 226:  Select Managed Users Window

2. Select Transfer From user by highlighting the user from the Managed Users list box and
clicking the [4] button.  

 The selected user’s Full Name displays in the Transfer From field as read-only.

Note: The selected user may be removed from the Transfer From field by clicking the [3]
button.

3. Select Transfer To  user by highlighting the user from the Managed Users list box and
clicking the [4] button.  

 The selected user’s Full Name displays in the Transfer To field as read-only.

Note: The selected user may be removed from the Transfer To  field by clicking the [3]
button.
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Figure 227:  Select Managed Users Window

4. Click the [Next] button to search for documents.

 The Document Search window opens.
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Figure 228:  Document Search Window

5. Enter values in the Search Criteria field.

6. Select appropriate Search By radio button.

7. Click the [Search] button.

 The search results display in the Select Documents to Transfer from <Transfer From
User Name> list box.

Note: Only PRs and PR Mods contained in the Transfer From user’s Drafts, Inbox, and
Outbox folders display.  Documents contained in the Archive folder are not available for
transfer.  In addition, PRs and PR Mods are not available for document transfer if the
document resides in the Inbox folder and has been routed to a group of users.
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Figure 229:  Document Search Window

8. Select the documents to be transferred by highlighting the desired documents from the Select
Documents to Transfer from <Transfer From User Name> list box and clicking the
[Select] button.  

 The selected documents displays in the Selected Documents to Transfer to <Transfer To
User Name> list box.
 

Note: Multiple documents can be selected or removed by using the <Shift> or <Ctrl> keys.
Also, the manager is able to double-click a document to move it back and forth between
the Select Documents to Transfer from <Transfer From User Name> list box and the
Selected Documents to Transfer to <Transfer To User Name> list box.   

Note: A document may be removed from the Selected Documents to Transfer to <Transfer
To User Name> list box by highlighting the desired document and clicking the
[Remove] button.  The removed document will display in the Select Documents to
Transfer from <Transfer From User Name> list box.

Note: Documents that display in the Selected Documents to Transfer to <Transfer To User
Name> list box remain, unless removed.   Thus, the manager is able to perform multiple
searches in order to select documents.
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Figure 230:  Document Search Window

9. Click the [OK] button in the Document Search window.

10. Click [Yes] to the Confirmation.

Note: E-mail notifications are sent to the Transfer From user and Transfer To  user informing
them of the documents that were transferred.
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 In This Chapter…

Using the Help functions described
in this chapter, you can:

• Access PRweb online help

• Contact the help desk

• Learn more about PRweb

Chapter 12:  Help

The Help menu provides the PRweb user with
various modes of user support including access to
PRweb online help, SPS/AcquiLine Help Desk, and
About PRweb.

Figure 231:  PRweb Help  Menu
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 PRweb Help

The PRweb Help menu option allows the AcquiLine PRweb user to access the on-line PRweb
Help Guide.

To access the PRweb Help Guide:

1. From the menu, select Help à  PRweb Help.

The AcquiLine PRweb v2.3 Help window opens.

Figure 232:  AcquiLine PRweb 2.3 Help  – Microsoft Internet Explorer Window

2. Double-click on the desired topic.

 Contact Help Desk

The Contact Help Desk menu option allows the PRweb user to access the PRweb Product
Support web page and submit/receive electronic questions/answers for functional and technical
issues.

To contact the SPS/AcquiLine Help Desk:

1. From the menu, select Help à  Contact Help Desk.
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The PRweb Product Support web page opens a new Web browser window.

Figure 233:  Product Support Web Page

2. Click on SPS Knowledge Base.

The AMS SPS Knowledge Base window opens.

Here you can find answers to the most frequently asked questions about PD2, SPS-I or
PRweb.  Other topics include Headlines, Work Stations and Help Desk Records.



Chapter 12:  Help

AcquiLine PRweb v2.3 221111 JJuullyy 29, 2002
Functional User’s Guide

 About PRweb

The About PRweb menu option allows the PRweb user to view the application name and version.
To open the About PRweb window, select Help à About PRweb from the desktop menu bar.
To return to the desktop, click the [Close] button.

 
Figure 234:  About PRweb Window
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Glossary of Terms

A

Access Rights

The privileges given to users by the System Administrator that determine whether they can view,
change, move, or delete an object owned by themselves or another user.  Generally, also refers to
the privileges associated with menu choices and document creation.  Access Rights are defined in
System Administration.

ACRN

Accounting Classification Reference Number.  A two-position alpha or alphanumeric control code
used to relate the accounting classification citation to detailed line item information.

Active Window

The window in which you are currently working (not necessarily the window that opens on the
screen).  The Title Bar of an active window is highlighted in a different color, usually blue, than
any other open window on the Desktop.  Any new documents created are automatically placed in
the Active Window.

ADC

After Date of Contract.  Used in lieu of specified delivery dates when the delivery of an item
cannot be established until a contract is in place. Calculated based on the effective date of a
released award or the delayed effective date (whichever is later).  Delivery may be specified as a
certain period of time after award of the contract.  Used as one of the delivery date options in Line
Item Detail.

AFATA

After First Article Test Acceptance.  Used to define delivery dates when a First Article Test is
required. Used as one of the delivery date options in Line Item Detail.

AMS

American Management Systems, Inc.  Located in Fairfax, VA, the prime contractor of AcquiLine
PRweb and PD2.

Approval

A PRweb process that permits authorized users to electronically approve procurement documents.
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Attachment

A third party file (e.g., Word or Excel or any third party software that is OLE 2.0 compliant) used
in the procurement process.  As an attachment in AcquiLine, this file can be associated with a
document and is represented by an icon on the desktop.

Auto Calendar

A feature that allows the PRweb user to enter a date on a field from a calendar interface.

B

Buttons

Buttons in a window that initiate an immediate specific action; e.g., [Search], [Select], [Add] or
[Delete].

C

CLIN

Contract Line Item.

Contingent Approval

An approval action specifying that the user approves a document under certain conditions.  If a
document is contingently approved, comments should be provided detailing why it has not been
“fully approved” in the field provided on the Approval Sheet.

Contacts

Names of key personnel in the Vendor and Organization profiles.  Contact names display in the
appropriate fields in documents and may be used as search criteria in the Address Search
window.

D

DD254

A Contract Security Classification Specification form.  This form provides general security
requirements for a particular requirement package.

Desktop

The user's workspace in PRweb.  This workspace contains job-related tools (e.g., applications,
utilities, and reference materials), items being worked on, and files of completed actions (e.g.,
documents, spreadsheets, forms, and reports).

DFARS

Defense Federal Acquisition Regulation Supplement.
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Drop-Down List Boxes

Boxes that “drop-down” to display a list of options.  These are indicated with a downward
pointing arrow.

F

FAR

Federal Acquisition Regulation.

Fields

Rectangular boxes in which textual information is typed.

Folders

Containers used to organize multiple related files or documents.

G

Group

A common collection of users.  Groups can be defined by office, position, or title.  Group
information is maintained in System Administration.

GUI

Graphical User Interface. The software 'front-end' to most applications that allows the use of
windowing, menu, and mouse techniques.

H

Hypertext

A form of on-line help in which users “jump” or move easily between related topics by clicking on
a certain type of text.  This is a feature in PRweb On-line Help.

I

Icons

Small pictures that represent files, applications, or documents.



Glossary of Terms

AcquiLine PRweb v2.3 221155 JJuullyy 29, 2002
Functional User’s Guide

J

Job Order Number

A cost accounting number that links funding to a specific task or job; e.g., construction or ship
repair.  In PRweb, job order numbers may be entered by any user.  Access to job order numbers is
limited to specified users unless access is provided to all users in PD2 System Administration.  Job
order numbers are entered in procurement documents from the Funding Sources window.

L

Local Info

Local Information fields that are used to enter data that does not display elsewhere in PRweb or
PD².  Fields are designated locally to capture information needed for reporting and tracking
purposes.

Logon

Accessing the PRweb applet with a username and password.

M

Menu

A list of commands that typically appears in a bar across the top of a window directly below the
Title Bar.

Milestone Plan

A utility used in PD2 to create a schedule for completion of a contracting action and to record
progress against the schedule.

MILSTRIP

Military Standard Requisitioning and Issue Procedure.  Number may be entered in Line Item
Detail.

Multiple Deliveries

Refers to delivery information when a user has added more than one delivery in PD² to a line item.

N

NAICS

North American Industry Classification Standards. Code for the North American Industry
Classification System to classify individual businesses.
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NSN

National Stock Number.  A thirteen-position alphanumeric code that specifically identifies an
item.

O

OLE

Object Linking and Embedding.  Provides the interface between PRweb and third party software.

Outbox

Object in which items are placed when they have been routed to other PRweb users.  Displays as a
container on the PRweb desktop.

P

PD²

Procurement Desktop - Defense.  Pronounced "PD Squared."  The commercial software product
that the government acquired competitively to satisfy the requirements laid out by the Standard
Procurement System program office.  A combination of operating environment, applications, and
utilities that run in Microsoft Windows.

PR

Purchase Request.  The generic, non-service specific document in PRweb that is used to record the
requesting activity's requirement.

PR Mod

Purchase Request Modification.  A document that is used to modify a released Purchase Request.

Preferences

A group of options that define the settings on a user's desktop.

R

Radio Buttons

Buttons that represent a group of mutually exclusive choices in a window.  They are round and fill
with a dark circle when selected.

Refresh All

Allows the PRweb user to refresh all folders on the desktop to reflect changes.

Refresh Folder

Allows the PRweb user to refresh individual folders on the desktop to reflect changes.
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Reject

An action indicating a PR has been rejected.  If a document has been rejected, comments should
be given in the field provided on the approval sheet.

Route Template

Allows the PRweb user to create his/her own specific route templates to complement current
approval processes.  Only users with appropriate security rights can create route templates.

Routing

Sending PRs and attachments to PRweb and PD2 users.  Accessed from either the Purchase
Request File menu or desktop Purchase Request menu.

Routing Sheet

A form that specifies the users to whom a document is to be routed and the order in which that
routing is to occur.

S

Select

The process of clicking on or highlighting an object.

SPS

Standard Procurement System.

SubCLINs

Sub Contract Line Items.

System Administration

A series of tasks that the System Administrator uses to manage and support PRweb features, such
as security, access rights, user information, and templates.  For more information on System
Administration, refer to the AcquiLine PRweb System Administrator’s Guide.

System Administrator

Title given to the person(s) responsible for creating and maintaining the data to support PRweb.
For more information on System Administration, refer to the AcquiLine PRweb System
Administrator’s Guide.

T

Tabs

Rectangular buttons above forms that enable the user to easily move between the parts of a form.

Title Bar

The space at the very top of a window that indicates the application or object being worked in.
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U

Universal Search Criterion

The percent sign (%) is used as the "wildcard" character in searches for vendors, organizations,
objects, and keywords.  It can be used alone to search for all items in the database in a given
category or it may be used in conjunction with letters or words to narrow the search.

User

The individual person using PRweb.  The user account is maintained in System Administration.
Each user has a username, password and contact profile.

W

Windows

Screens that display files and documents, and “hold” applications and utilities while they are being
used.


